Reviews & Opinions
Independent and trusted. Read before buy Jasc Software Paint Shop PRO 8 0!

Jasc Software Paint Shop PRO 8 0

Manual

Preview of first few manual pages (at low quality). Check before download. Click to enlarge.
Manual - 1 page  Manual - 2 page  Manual - 3 page 

Download (English)
Jasc Software Paint Shop PRO 8.0, size: 6.1 MB
Instruction: After click Download and complete offer, you will get access to list of direct links to websites where you can download this manual.

About

Jasc Software Paint Shop PRO 8 0Corel KPSP8USRTL JASC Paint Shop Pro 8
By combining automatic and precision tools with an integrated learni

Details
Brand: Corel
Part Number: KPSP8USRTL


Here you can find all about Jasc Software Paint Shop PRO 8 0, for example manual and review. You can also write a review.

 

[ Report abuse or wrong photo | Share your Jasc Software Paint Shop PRO 8 0 photo ]

User reviews and opinions

<== Click here to post a new opinion, comment, review, etc.

No opinions have been provided. Be the first and add a new opinion/review.

 

Documents

doc0

Removing Noise While Keeping Texture Details
You can apply the Texture Preserving Smooth command to a selection or an image. The command is faster and more effective when applied to a selection.
Use the Texture Preserving Smooth command to remove noise or specks in an image while preserving texture details. This command analyzes an images pixels to determine if they display textured or smooth areas. Textured areas are preserved (few noise adjustments are made) and smooth areas are adjusted to remove noise. For example, textures in clothing may be preserved while noise from another area (such as a persons face) is removed. To remove noise while keeping texture details: 1 Select the area that contains the noise. See Using the Selection Tools on page 154. 2 Choose Adjust > Add/ Remove Noise > Texture Preserving Smooth. 3 For Amount of correction, set a value to choose the strength of the correction. At lower values, a small amount of noise is removed but textured areas are preserved. At higher values, more noise is removed but textured areas may not be fully preserved. 4 Click OK.

Softening the Image

The three Softness commands are Soft Focus, Soften, Soften More. Soften applies a uniform blur to your image. Soften More applies the Soften command with more intensity. The Soft Focus command makes the image look as though it was taken with a camera using a soft focus filter. To use the Soften and Soften More commands, choose Adjust > Softness and either the Soften or Soften More command. To use the Soft Focus command: 1 Choose Adjust > Softness > Soft Focus to open the dialog. 2 In the preview window, center the important part of the image. Pan the image by clicking and dragging in the preview window; zoom in or out as necessary.
3 For Softness, set a percentage value to choose the strength of the correction. At lower values, the image is softened only a small amount. At higher values, the image appears to have a blurred effect. 4 For Edge importance, set a percentage value to choose the strength of the correction. At lower values, the edges of the image are softened. At higher values, the detail of the edges are retained. 5 Mark the Include scattered light check box if you want bright areas in the background of the image to be softened. 6 For Amount, set a percentage value to choose the strength of the halo effect. At lower values, the halo is added to only very bright areas in the image. At higher values, a halo effect is created around bright areas. 7 For Halo size, set a percentage value to choose the size of the halo. At lower values, the halo is small. At higher values, the halo effect is large. 8 For Halo visibility, set a percentage value to choose the strength of the halo visibility. At lower values, the halo effect is subtle. At higher values, the halo effect is more obvious. 9 Click OK.

Example of painting with a texture
To select the current texture for the foreground or background material: On the Materials palette, click the Texture button on the Foreground Material box or the Background Material box. The most recently chosen texture becomes active. To choose a new texture: 1 On the Materials palette, do one of the following: To choose a foreground texture, click the Foreground Material box. To choose a background texture, click the Background Material box. The Material dialog opens. 2 Mark the Texture check box. 3 Click the Texture Type drop-down list and select a type of texture. 4 Select the options for the texture: Angle The angle (or direction) of the pattern, from 0 to 359 degrees. You can also click and drag the control needle to change the angle. Scale The scalefrom 10 to 250 percent of the images actual size. At smaller values, the image is repeated more frequently throughout the texture. At larger values, the image may be cropped and may lose detail and become blurry. As you modify the options, the Current color box displays the resulting material (the style plus the texture). 5 To change the style of the material, click the Color, Gradient, or Pattern tab and specify the options. 6 Click OK. To create a new texture:
The Texture panel of the Material dialog

Texture Type

Where are texture files stored?
The Texture Type drop-down list lists all the available files in the Textures folder of the Paint Shop Pro program folder. You can also include.TEX files from previous versions of Paint Shop Pro in this folder.
1 Create an image (in Paint Shop Pro or another application). 2 Save the image as a file in the Textures folder of the Paint Shop Pro program folder. Note: To change the default location of pattern files, on the Material dialog click the Edit Paths button. See, Editing File Locations on page 404.
Understanding the Difference Between Patterns and Textures
Painting with: a pattern, a texture, a pattern and a texture
On the Materials palette you can select both a pattern and a texture as part of a material. Whats the difference between the two? A pattern is an opaque, repeated image with specific colors and details. A pattern is a style just like solid color or gradient. Thus, patterns do not use the current foreground or background colors. Lets say you select the pattern called Bricks and then apply brushstrokes with the Paintbrush tool. Each brush stroke paints the brick pattern. A texture gives the effect of having textured canvas or paper. Textures use the current style (such as a solid color). Lets say the foreground color is yellow and you select the texture called Crumpled Paper. When you apply a brush stroke, each brush stroke paints yellow with the texture of crumpled paper. Unlike patterns, textures can be applied at the same time as styles solid color, gradient, or pattern. That means you can have both a pattern and a texture selected at the same time.

Crop Area

After Cropping
Click and drag an edge or corner handle. Click and drag within the crop area to move the whole rectangle. Adjust the Height and Width values. Adjust the Top, Bottom, Left, and Right sides of the crop area. To remove the crop area and start over, right-click anywhere in the image. Note: To constrain the crop area to its current proportions, mark the Maintain aspect ratio check box on the Tool Options palette.
To crop an image for printing: 1 On the Tools toolbar, click the Crop tool. 2 Define the crop area. See, To define the crop area: on page 134. 3 On the Tool Options palette, mark the Specify Print Size check box. 4 In the Units drop-down list, select inches or centimeters. You cannot use pixels for this method of cropping. 5 Enter the desired Height and Width for the final image. The program will fit the final crop area into this size (reducing or increasing the image resolution as needed). 6 To adjust the crop area, do any of the following: Click and drag an edge or corner handle. Click and drag within the crop area to move the whole rectangle. On the Tool Options palette, enter positions for the Top, Bottom, Left, and Right sides of the crop area. 7 To crop the image, double-click the image or click Apply To crop an image for on-screen display: 1 On the Tools toolbar, click the Crop tool. 2 On the Tool Options palette, clear the Specify Print Size check box. 3 Define and adjust the crop area. See, To define the crop area: on page 134. 4 To crop the image, double-click the image or click Apply.
Cropping with a Selection
In Paint Shop Pro, you can make a selection and then crop the image using that selection. Note: If you crop to a selection that is feathered, the current background color fills in the feathered region of the selection. To crop using a selection: 1 Make a selection in the image. Note: The selection can be any shape. Paint Shop Pro places a crop area rectangle around irregularly shaped selections. 2 Do either of the following: Choose Image > Crop to Selection. Click the Crop tool, and then click Current selection in the Snap crop rectangle to group box on the Tool Options palette. Adjust the crop area and click Apply.
Cropping Based on Opaque Areas

Cropping to opaque area

Use this feature to eliminate transparent areas at image edges. The Crop tool can automatically set the crop area to cover just the opaque (non-transparent) area of a single layer or an entire image. Note Opaque areas that are not rectangular, may have transparent areas remaining after cropping. To crop to the opaque area of a layer or image: 1 Click the Crop tool. 2 On the Tool Options palette, select an option from the Snap crop rectangle to group box: Layer Opaque Merged Opaque Selects opaque areas of the current layer. Selects opaque area of all layers.

3 In the Size in pixels group box, select the dimensions of the border. Note: To change the dimensions from pixels, select the units in the drop-down list in the Original Dimensions group box. 4 Click the Color box to choose the color for the border. 5 Click OK.
Flipping and Mirroring Images

Flipping an image

Use the Flip command to reverse an image along its horizontal axisthe on top becomes the bottom and vice versa. Use the Mirror command to reverse the image along its vertical axisthe left side becomes the right and vice versa. Note To flip or mirror all layers in an image, make them all part of the same layer group. To flip a selection, layer, or image:

Mirroring an image

Choose Image > Flip or press Ctrl + I. Flipping a selection converts it into a floating selection, leaving the original layer unchanged. To mirror a selection, layer, or image: Choose Image > Mirror or press Ctrl + M. Mirroring a selection converts it into a floating selection, leaving the original layer unchanged.

Combining Two Images

Paint Shop Pro can combine two images into a third image. The new image is the product of the color data from the two source images. The color data from the two images is combined on a pixel-by-pixel basis according to the function you select. To combine two images: 1 Open the two images you want to combine. 2 Choose Image > Arithmetic to open the Image Arithmetic dialog. 3 Choose an image for Image #1 from the drop-down list. The size of Image #1 determines the size of the new image. 4 Choose an image for Image #2 from the drop-down list.
5 From the Function group box, select a method for combining the images: Add Image 1 Value + Image 2 Value Subtract Image 1 Value - Image 2 Value Multiply Image 1 Value x Image 2 Value Difference Absolute Value of (Image 1 Value - Image 2 Value) Lightest Maximum of (Image 1 Value, Image 2 Value) Darkest Minimum of (Image 1 Value, Image 2 Value) Average (Image 1 value + Image 2 Value)/2 OR Binary Or AND Binary And XOR Binary And/Or 6 From the Channel group box, select the color channel from each image to use for combination. Mark the All channels check box to use all the color channels in both images. This will produce a 24-bit image. 7 In the Modifiers group box, choose modifier options. The modifiers are applied to the color values produced by the Function and the Channel selections. Divisor This number is used to divide the color values. It can reduce the effects of the other selections. Bias This number shifts each color value by a fixed amount. The number is added to the color value produced by the Function, Channel, and Divisor selections. Clip color values This check box determines how Paint Shop Pro handles final color values greater than 255 and less than 0. Clip Color Values

You can turn a selection into a custom, seamless pattern which you can use for applications like painting, adding text, or creating Web page backgrounds. To create a custom pattern: 1 Make a selection in the image. 2 Choose Effects > Image Effects > Seamless Tiling to open the Seamless Tiling dialog. 3 Choose the tiling method, direction, settings, and corner style, and then click OK.
Saving and Loading Selections
Its helpful to save complicated selections that you may use again or to save selections to use in other images to create effects. Save a selection in one of two ways: Save the selection as a file with a.PspSelection extension on a hard disk or removable disk; see Saving Selections to Disk on page 176. To load this selection file into Paint Shop Pro, see Loading Selections from Disk on page 177. Save the selection as an alpha channel within the image. The selection is stored as part of the image, not as a separate file. See Saving Selections to Alpha Channels on page 177. To load the selection into the same or a different image, see Loading Selections from Alpha Channels on page 178.
Saving Selections to Disk
When you save a selection to a hard disk or a removable disk, Paint Shop Pro saves the selection as a separate file with a.PspSelection extension. You can then load this selection into the current image or another image. To save a selection file: 1 Make a selection in the image. 2 Choose Selections > Load/Save Selection > Save Selection to Disk to open the Save Selection to Disk dialog. The Selection files group box shows selections files in the default directory for selections. To change the default directory, or to add another directory, click the Edit Paths button. 3 In the File name edit box, type a name for the selection. 4 Click Save.
Loading Selections from Disk
Load a selection (with a.PspSelection extension) or image file that you have saved to a hard disk or removable disk. When you load an image, Paint Shop Pro creates a selection based on luminance, nonblack pixels, or opacity. To load a file or selection from disk: 1 Choose Selections > Load/Save Selections > Load Selection from Disk to open the Load Selection from Disk dialog. The Selection Files group box shows selections files in the default directory for selections. To change the default directory, click the Edit Paths button. 2 Choose the selection or image file you want to load.

Object editing tip

You can also edit a vector objects properties, by selecting the object and choosing the Pen tool. Changing the settings in the Tool Options palette will modify the selected object.
2 Click Properties on the Tool Options palette or choose Objects > Properties to open the Property dialog. Note: You can also open the dialog by double-clicking the objects name on the Layer palette. 3 Choose the line options (stroke width, join, miter, line style, and anti-alias). For more information, see Drawing Objects on page 229. 4 Choose stroke (line) and fill settings: Stroke Clear the check box to choose no line. Mark the check box and pick a color from the color box to choose line color. Fill Clear the check box to choose no fill. Mark the check box and pick a color from the color box to choose fill color.
Change object names from the layer palette
On the Layer palette, right-click the object name and choose Rename from the context menu.
5 In the Name field, change the name of the object as it appears on the Layer palette. If more than one object is selected, you must change their names using the Layer palette. 6 To make the selected object(s) invisible or visible, clear or mark the Visible check box. (You can also do this by clicking the Visibility Toggle on the Layer palette.) Invisible objects are often used as paths for text. 7 Click OK.
Aligning and Arranging Vector Objects
Align and arrange vector objects in a variety of ways: align their edges, distribute them evenly, center them on the image canvas, and arrange their order (from top to bottom) on a layer. Note All of the commands in the Objects menu appear in a context menu that opens when you right-click on objects, contours, or nodes. To move a vector object:
Copying, and pasting vector objects
Cut, copy, and paste vector objects just like any other data. Select the object and from the Edit menu, select Cut or Copy. To paste vector objects within the same layer, choose Edit > Paste > As New Vector Selection. To paste vector objects as a new layer, choose Edit > Paste > As New Layer. To paste vector objects as a new image, choose Edit > Paste > As New Image.

3 Choose Layers > Merge > Merge Down to merge the two layers. The following table describes how layer types are merged: Top Layer Merged with Creates
Any layer Raster Raster Vector Vector Vector Mask Mask Mask Any Layer Background Any Layer Mask / Adjustment

Background Not Permitted

To merge all layers: Choose Layers > Merge > Merge All (Flatten) to merge the layers into one background layer. To merge all visible layers: 1 On the Layer palette, click the Visibility toggle for each layer that you do not want to merge. 2 Choose Layers > Merge > Merge Visible to merge all visible layers into a raster layer named Merged. Invisible layers are not affected. The new raster layer, which maintains the transparency information of the original layers, is the active layer. Note: If a visible layer is in a layer group, only the visible layers in that group will be merged. If the layer group is marked invisible (making all layers within the group invisible), none of the layers within the group will be merged. To merge all layers in a layer group: 1 On the Layer palette, click the layer group, or a layer within the group, that you want to merge. 2 Choose Layers > Merge > Merge Group to merge all layers in the group into one raster layer.
Cleaning up the Edges of Layers Created from Selections
When you promote or paste a selection to create a layer, some of the pixels surrounding the selection border are included, especially when the selection is anti-aliased or feathered. The Layers > Matting commands clean up the border by removing these pixels. There are three Matting commands: Remove Black Matte, Remove White Matte, and Defringe. Use the Remove Black Matte or Remove White Matte command when the selection came from an image with a black or white background. These commands remove the black or white pixels at the layer edges. Use the Defringe command when the selection came from an image with a colored background. Defringing bleeds non-feathered pixels in the layer edges outward and over the jaggies in the feathered part of the layer. To use a Matting command:
Using matting on a selection
To clean up the edges of a selection before you promote or copy it, use the Selections > Matting commands. See Cleaning Up the Edges of a Selection on page 171.
1 On the Layer palette, click the name of the layer that was created from a selection. 2 Do one of the following: To remove the black matte, choose Layers > Matting > Remove Black Matte. To remove the white matte, choose Layers > Matting > Remove White Matte. To remove a colored matte, choose Layers > Matting > Defringe to open the Defringe dialog. Enter the number of pixels to defringe and press Enter.
Deleting Layers or their Contents
To remove a layer from an image, delete the entire layer. Or, delete the contents of a layer to keep the layer within the image; raster and vector layers become transparent and the background layer is filled with the current background color and material. To delete a layer: 1 On the Layer palette, click the name of the layer you want to delete.

Adjust color balance

Adjustment Layer

Color Balance

For More Information
See Changing the Color Balance of Shadows, Midtones, and Highlights on page 185. See Adjusting the Hue, Saturation, and Lightness in Unison on page 186. See Adjusting the Color Channels on page 189. See Manually Adjusting Brightness and Contrast on page 191. See Adjusting Individual Brightness Values on page 192. See Adjusting the Lightness Levels on page 195. See Creating Negative Images on page 200. See Creating Black-and-White Images on page 198. See Reducing the Number of Lightness Levels on page 199.
Hue/Saturation/ Lightness Channel Mixer Adjust brightness and contrast Brightness/ Contrast Curves Levels Reduce or remove colors Invert Threshhold Posterize
Editing an Adjustment Layer
How to delete an adjustment layer
Delete an adjustment layer just as you do any other type of layer. Click the layer name and then click the Delete Layer button on the Layer palette toolbar. To undo a deletion, click the Undo button or press Ctrl + Z.
Edit an adjustment layer to change the color or tonal correction. Or, change the layer properties such as layer name and opacity. To edit an adjustment layer: 1 On the Layer palette, double-click the name of the adjustment layer that you want to edit. Or, select the layer and choose Layers > Properties. The Layer Properties dialog opens. 2 On the Adjustment tab, modify the color or tonal correction settings. For detailed information, refer to the appropriate section as listed in About Adjustment Layer Types on page 284. 3 Click the General tab to modify the general layer properties such as layer name, blend mode, and opacity. Change these properties here or on the Layer palette. For more information, see Editing Layer Properties on page 270. 4 Click OK.
Modifying Portions of Adjustment Layers
Sometimes most of an adjustment layer correction works well, but one part of an image doesnt need all of the correction. One way to solve this challenge is to make a selection in the image and create an adjustment layer for that selection. However, if the image has multiple areas that need different levels of correction, use a more flexible approach of creating one adjustment layer and modifying portions of it. Adjustment layers are greyscale layers. Use the painting tools to selectively change which parts of the image get the full correction and which parts get partial or no correction. Adjustment layers contain pixels that can display 256 shades of grey. These grey levels indicate the amount of correction. White pixels mean Paint Shop Pro applies the full correction that you specify. Black pixels mean Paint Shop Pro applies no correction.

About effects presets

To display the thumbnail previews that you see in the Effect Browser, Paint Shop Pro applies an effects default preset and any presets you have saved to the image. This preset is a script file (.PspScript).
1 Choose Effects > Effect Browser to open the Effect Browser. The left panel shows the Effects Presets folders, which are located in the Presets folder of the Paint Shop Pro program folder. Paint Shop Pro scans the folders and creates thumbnails of your image with each effect applied to it. 2 To preview all effects on the image, click the Presets folder. 3 To preview types of effects, click one of the Effect folders (such as 3D Effects, Artistic Effects, or Blur). 4 To select an effect preset, click the thumbnail image in the right panel. 5 Do either of the following: To apply the selected preset effect, click the Apply button. To display a dialog where you can modify the selected preset effect, click the Modify button. (If this button is greyed out, the effect does not have adjustable settings.) Paint Shop Pro applies the effect to your image.

Using Effects Dialogs

Most effects open a dialog in which you adjust settings to customize the effect. These dialogs contain several common features: Use the preview windows to view the original image and the image with the effect applied to it. For more information on using these preview windows, see Using Preview Windows on page 26. To reset settings to default values, in the Presets drop-down list select Default. When you first open a dialog, Paint Shop Pro displays the lastused settings. (The Presets drop-down list is set to Last Used.) Use this preset to apply the same effect to multiple images without having to adjust the settings each time. To save and load your own preset effects, see Using and Creating Presets on page 386. For general information on dialogs, see Working with Dialogs on page 25.

Applying 3D Effects

Example of a 3D effect
The 3D effects create images or selections that appear to have three dimensions. These effects are particularly useful for creating images for Web pages. To see the appropriate effect for the Buttonize, Chisel, Cutout, Drop Shadow, Inner Bevel, and Outer Bevel effects, first make a selection in the image. To apply an effect, choose it from the Effects Browser or choose Effects > 3D Effects and select an effect. To apply these effects to an entire layer, increase the canvas size to add pixels around the edges. Note These effects work on greyscale and 16 million color (24-bit) images only. To increase the color depth of an image, see page 109. For descriptions and visual examples of each effect, refer to the Help system.

Applying Art Media Effects
Example of an Art Media effect
Apply art media effects to make an image look like it was painted or drawn using pencil, charcoal, or chalk. To limit an effect to a specific area, make a selection before applying the effect. To apply an effect, choose it from the Effects Browser or choose Effects > Art Media Effects and select an effect. Note These effects work on greyscale and 16 million color (24-bit) images only. To increase the color depth of an image, see page 109. For descriptions and visual examples of each effect, refer to the Help system.
Applying Artistic Effects
Example of an Artistic effect
Apply artistic effects to age a photograph or to create a variety of artistic results. To limit an effect to a specific area, make a selection before applying the effect. To apply an effect, choose it from the Effects Browser or choose Effects > Artistic Effects and select an effect. Note These effects work on greyscale and 16 million color (24-bit) images only. To increase the color depth of an image, see page 109. For descriptions and visual examples of each effect, refer to the Help system.

Applying Edge Effects

Use Edge effects to clarify your image and to accentuate the edges and contrast areas in your image. To apply an effect, choose it from the Effects Browser or choose Effects > Edge Effects and select an effect. Note These effects work on greyscale and 16 million color (24-bit) images only. To increase the color depth of an image, see page 109. For descriptions and visual examples of each effect, refer to the Help system.
Applying Distortion Effects
Example of an Distortion effect
Apply distortion effects to distort an image. To limit an effect to a specific area, make a selection before applying the effect. To apply an effect, choose it from the Effects Browser or choose Effects > Distortion Effects and select an effect. Note These effects work on greyscale and 16 million color (24-bit) images only. To increase the color depth of an image, see page 109. For descriptions and visual examples of each effect, refer to the Help system.
Applying Geometric Effects
Example of a Geometric effect
The geometric effects include such effects as turning an image into a sphere or cylinder, and altering an images perspective. To limit an effect to a specific area, make a selection before applying the effect. To apply an effect, choose it from the Effects Browser, or choose Effects > Geometric Effects and select an effect. Note These effects work on greyscale and 16 million color (24-bit) images only. To increase the color depth of an image, see page 109. For descriptions and visual examples of each effect, refer to the Help system.

Add Subtract Multiply Difference Lightest Darkest Average Or And

New Color Value Equals

Image 1 Value + Image 2 Value Image 1 Value - Image 2 Value Image 1 Value x Image 2 Value Absolute Value of (Image 1 Value - Image 2 Value) Maximum of (Image 1 Value, Image 2 Value) Minimum of (Image 1 Value, Image 2 Value) (Image 1 value + Image 2 Value) / 2 Binary Or Binary And
5 From the Channel group box, select the color channels to combine: Mark the All channels check box to use all the color channels in both images. This will produce a 24-bit image. Select a specific color channel for each image to produce a greyscale image.
6 Set the Modifiers. The modifiers are applied to the color values produced by the Formula and the Channel selections. The Divisor number is used to divide the color values. It can reduce the effects of the other selections. The Bias number shifts each color value by a fixed amount. The number is added to the color value produced by the Formula, Channel, and Divisor selections. 7 Mark or clear the Clip color values check box to determine how Paint Shop Pro handles final color values greater than 255 and less than 0. Check box Setting

Selected Cleared

If value is less than 0
value = 0 value = 256 + value

If Value is more than 0

value = 255 value = value - 256
Creating Your Own Effects
To create your own effects (also called filters), use the User Defined command. To create your own effects:
An easy way to create your own effects
On the User Defined Filter dialog, click the Randomize button to automatically adjust the coefficients and create unusual effects. Just keep clicking the Randomize button until you find an effect that you like.
1 Choose Effects > User Defined to open the User Defined Filter dialog. The edit boxes in the Filter matrix group box show coefficients that process pixels to create the effect. 2 In the Presets drop-down list, select a filter to use as a starting point. Choose Default for default settings or select one of the other filters. 3 Set the Matrix modifiers: The Divisor number is used to divide the Filter matrix values. It can reduce the effects of the filter matrix. Use the Compute button to calculate a Divisor that will adjust the brightness of the image back to no change. The Bias number shifts each color value by a fixed amount. The number is added to the color value produced by the filter matrix. 4 In the Apply to group box, pick the which color values the effect applies to.Choose Color Channels and mark the channels, or choose Grey Values. 5 After you make changes, click OK. Paint Shop Pro applies the effect to the image.

Note CMYK Conversion Preferences are covered in Chapter 16, Printing Images.
Setting General Program Preferences. Resetting Application Preferences. Using Custom Workspaces. Setting File Locations. Setting File Format Associations. Setting Autosave Preferences. Setting File Format Preferences. Customizing Toolbars and Menus. Setting Other View Options. Adjusting Monitor Display Options.

416 418

Chapter 18: Customizing Paint Shop Pro
Setting General Program Preferences
General Program Preferences define the behavior of various features. To set General Program Preferences: 1 Choose File > Preferences > General Program Preferences to open the Paint Shop Pro Preferences dialog. 2 Click the tab containing the preference information you want to change. 3 Modify the desired settings, and then click OK.

Undo/Redo Preferences

The Undo tab controls some settings of the Undo and Redo commands. Enable the undo system Mark this check box to activate the Undo command. Clear the check box to deactivate the Undo and Redo commands. When the undo system is active, choose from these options: Limit undo/redo disk usage per open image Sets the maximum amount of disk space each images undo/redo steps can use. Limit undo/redo steps per open image Sets the number of times you can undo or redo in each open image. Compress undo/redo information Saves disk space, but slows down undo and redo operations. Enable the redo system Activates the Redo command.

View Preferences

The View tab controls some image window behaviors.

Zooming

These options determine if Paint Shop Pro automatically resizes an image window when you zoom in or zoom out. A window is resized to include as much of the image as will fit.

New Images

Auto size With this check box marked, Paint Shop Pro automatically zooms out to fit the entire image in the window if you open an image that is too large to fit in its image window.

After Changing Size

Fit window to image check box is selected, Paint Shop Pro automatically resizes the image window whenever you resize an image. Auto Size With this check box marked, if you increase an images size to more than can fit in its window, Paint Shop Pro reduces the images magnification accordingly.

Setting Plug-in Locations
Paint Shop Pro allows you to use Adobe compatible plug-ins. Use the File Locations dialog to choose folders containing plug-ins and control how plug-ins are used. To control plug-in functions: 1 Choose File > Preferences > File Locations to open the File Locations dialog. 2 From the File types list, select Plug-ins. 3 Set these options: Enable plug-ins Mark this box to allow Paint Shop Pro to use plug-ins. Limit Loaded plug-in files to those with an.8B* extension The.8B* extension is the most common plug-in extension. Clear this check box to load plug-ins with other extensions. Allow file format plug-ins to request pre-filtering of support file types Some plug-ins can open files that Paint Shop Pro also supports. Mark this check box to allow a plug-in to try to open (pre-filter) the file before it opens in Paint Shop Pro. To add plug-in locations: 1 Choose File > Preferences > File Locations to open the File Locations dialog. 2 From the File types list, select Plug-ins. 3 Click the Add button. A new blank item will appear in the folder list. 4 Type the full path name of the folder you want to add or click the Browse button to find and select the folder. 5 Set the options and settings for listed folders: Enable Directory Mark this check box to have Paint Shop Pro search for plug-ins in this folder. Scan Subfolders Mark this check box to have Paint Shop Pro search the folders inside the folder. Subfolders will not be scanned unless the Enable Directory check box is marked. 6 Click OK.

Selecting a Web Browser

Paint Shop Pro allows you to preview your images with Web browsers. Use the File Locations dialog to select which browser(s) to use. To delete or edit Web browsers:
Another way to select Web browsers:
Select View > Preview in Web Browser to open the Preview in Web Browser dialog. Click the Edit Web Browser button.
1 Choose File > Preferences > File Locations to open the File Locations dialog. 2 From the File types list, select Web Browsers. 3 Select a browser from the list. 4 Click Edit to change the browsers location or Delete to remove the browser from the list. 5 Click OK. To add Web browsers: 1 Choose File > Preferences > File Locations to open the File Locations dialog. 2 From the File types list, select Web Browsers. 3 Click Add to open the Browser Information dialog. 4 Type the full path name of the Web browser you want to add or click the Browse button to find and select the program. Type a different name in the Web Browser Name field if desired and Click OK. 5 Click OK.
Setting File Format Associations
File format associations control how Paint Shop Pro will interact with many types of file formats.
Adding and Removing Associations

 

Tags

D-VR70DT - Maps MRV-T420 Thinapp 47PFL7403D 2410-514 HK6650R KDL-32P3550 Normandy F1206 PS-P2 6 MC-767W Takara GP30 GSA-E60N Dvdr3330H-19 MS7308E Bluesoleil FX-500 KEH-M7400RDS 1800-750 Meter II NO 3053 TL-C11 Seat Leon Kxtg1070E GA-7N400-L Eolis 3D AX423R Deskpro 286 30112 GR-P257STA BAR 12F LA32A550p1F PL-J500 TXP42VT20E DVP-NS410 42PF5520D Train WD-1074FHB ML-1666 WT-2000ARM CQ-5400U DCR-HC39E Sm-620 M2794D-PZ SU-X320 Series SA5285BT A7VL-VM DMC-TS1 Logitech R-10 Sonic 850 Review KDL-40HX700 N4B1N VU 4700 LC-20S5e-bk WH Control CDC-665 T813V Sedan 2002 XS-L151p5S MPC2000 RS 125 DVP-S715 C-222 Giro Full FW790P KX-TCD210FX KX-F1600 DKC445BLS PSC 2150 SDM-X72 QW1270 MV500I Mercedes-benz Vito Macintosh Freestar-2004 5B-VM W850E Droid Benq X900 800 T XM-ZR1852 32PW9309 CS 2150 TC-TX1 DPL950VD-radio Assist Z302 BMW E32 F60010VI Forecast CQ-C1115N 1-1-0 Presario 3000 7210 SAS Euroset 2015 WV-CM1480 DVD740VR-001 S3650 DB338R

 

manuel d'instructions, Guide de l'utilisateur | Manual de instrucciones, Instrucciones de uso | Bedienungsanleitung, Bedienungsanleitung | Manual de Instruções, guia do usuário | инструкция | návod na použitie, Užívateľská príručka, návod k použití | bruksanvisningen | instrukcja, podręcznik użytkownika | kullanım kılavuzu, Kullanım | kézikönyv, használati útmutató | manuale di istruzioni, istruzioni d'uso | handleiding, gebruikershandleiding

 

Sitemap

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101