Reviews & Opinions
Independent and trusted. Read before buy Nuance Paperport 9!

Nuance Paperport 9

Manual

Preview of first few manual pages (at low quality). Check before download. Click to enlarge.
Manual - 1 page  Manual - 2 page  Manual - 3 page 

Download (English)
Nuance Paperport 9 - Getting Started Guide, size: 1.1 MB
Instruction: After click Download and complete offer, you will get access to list of direct links to websites where you can download this manual.

About

Nuance Paperport 9PAPERPORT 12
Paperport Professional 12 Is The Most Productive And Cost Effective Way For Everyone In Your Office To Scan, Organize, Find And Share All Of Your Documents Including Paper, Pdf, Application Files And Photographs.

Details
Brand: Navarre
Part Number: 8044942
UPC: 0780420121195, 780420121195


Here you can find all about Nuance Paperport 9, for example manual and review. You can also write a review.

 

[ Report abuse or wrong photo | Share your Nuance Paperport 9 photo ]

User reviews and opinions

<== Click here to post a new opinion, comment, review, etc.

Comments to date: 2. Page 1 of 1. Average Rating:
DELL-LATITUDE 8:45am on Wednesday, August 11th, 2010 
Cannot scan legal sized documents into .pdf format (8.5 x 14 inch). 1. Change documents to PDF Standard 2. Capture a web page to PDF format 3. Form typer to "fill-in" a scanned image 4. Decent OCR 5.
tognaco 9:16am on Thursday, April 8th, 2010 
I have loved working with Pagis Pro and Paper...  Easy to work with Poor support Cannot scan legal sized documents into .pdf f...

Comments posted on www.ps2netdrivers.net are solely the views and opinions of the people posting them and do not necessarily reflect the views or opinions of us.

 

Documents

doc0

Using online Help

The PaperPort online Help includes comprehensive information on features, settings, and procedures. Help is available from the PaperPort Help menu. Additional technical support, including technical notes, frequently asked questions, software updates, and more is available from the PaperPort Help menu.

Using release notes

PaperPort Release Notes provide important information about this release of the program. This document is included on the installation CD, from the PaperPort Help menu, and as a sample document on the PaperPort desktop.

Technical Support

Nuance offers both complimentary and fee-based technical support options designed to meet your individual needs. Our services offer person-to-person telephone and e-mail technical support. We also offer self-service, 24-hour access to our Knowledge Base. Visit http://www.nuance.com for information about your support policy, local support contacts, and product updates. Before contacting Nuance, be sure to read the user documentation and review the Release Notes.
Minimum System Requirements
A computer with an Intel Pentium or higher processor Microsoft Windows 2000 SP4 or above, Windows XP SP2 or above Microsoft Internet Explorer 5.5 or above 128MB of memory (RAM), 256MB recommended 200MB of free hard disk space for application files plus 5MB working space during installation SVGA monitor with 256 colors, but preferably 16-bit color (called High Color in Windows 2000 and Medium Color in XP) and 800 x 600 pixel resolution Windows-compatible pointing device CD-ROM drive for installation Web connection (with IE 5.5 or above) for activation and web update
Performance and speed will be enhanced if your computers processor, memory, and available disk space exceed minimum requirements. This is especially true when handling very large color image and PDF files.
Whats new in PaperPort 11?
PaperPort 11 includes a number of valuable new features to help you manage your documents.
Unprecedented Performance
Faster launch, quick folder navigation, bigger folder capacity and faster item display both on the PaperPort Desktop and in Page Viewer.

Improved OCR Accuracy

PaperPort 11 provides more accurate conversion to text on scanned and PDF documents including lower resolution images.

How-to-Guides

On first startup the program will offer you a series of illustrated mini-guides showing typical tasks and processes, providing quick access to program areas and relevant Help sections. Once disabled, How-to-Guides can be switched on again in the Help menu.
Improved Scanner Selection
Select the scanner you want to use easily in the Scan pane without the need to run the Scanner Setup Wizard separately.
Scanning directly from scanner buttons
Use your device buttons to scan directly into PaperPort. Assign PaperPort events to scanner buttons to get this functionality. See the Scan Documents section in the How-to-Guides for details.

Scan profiles

With PaperPort scan profiles, you can scan different types of documents and images more easily. The profiles are optimized for the most common tasks: scanning in black-and-white, grayscale, scanning color documents, or color photos.

Capture Assistant

Have more precise control over multi-page scanning with the integrated Capture Assistant. The widest range of options are provided in PaperPort Professional 11.

Folder Notes

If you want to automatically add the same subject, author, or keywords to all PDF and MAX items coming into a specific folder through scanning or DesktopDeliveryTM, use Folder Notes. Entering keywords and subjects makes it easier to find items later.

Customizable Toolbars

You can now set up your PaperPort workspace more comfortably by repositioning or docking toolbars, and customizing which icons you want to display.

New SET Tools

New SETTM Tools give you more control over image quality: you can set black and white points for auto-enhancement, and erase unwanted handwritten notes or shadows from the edge of your scanned pages.

PaperPort Watson

A new intelligent search utility that unites the best of the PaperPort All-in-One SearchTM with other popular search engines including Google and MSN Desktop Search utilities.
Closer integration with other Nuance products If you have ScanSoft OmniPage on your system, PaperPort
cooperates with it more closely than ever, providing cutting-edge OCR page recognition services and high-level PDF creation including Searchable PDF files.
PaperPort Professional 11 comes with integrated PDF Create!
enabling you to create smaller text-based PDF files from applications and assemble PDF files quickly and easily from a variety of source documents.
The following advanced features are available only in PaperPort Professional 11:

Unlimited Scan Profiles

You can freely create and configure new Scan Profiles, or remove unwanted ones.

Professional Capture Assistant
Professional Capture Assistant: The Capture Assistant displays thumbnails of pages as they are scanned. After scanning, you can re-order or rotate pages or add blank separator pages. When you are done, you can specify subject, author and keywords for your items.

PDF-MRC High Compression

Now you can create scanned color or grayscale PDF files that are up to 8 times smaller than regular scanned documents.

Searchable PDF

If you have OmniPage together with PaperPort Professional on your system, you can create searchable image PDF files as well. You can index, search and extract the text content of such PDFs.
PaperPort is also supplied in Special Editions to selected scanner manufacturers and other resellers. The feature set in these editions may vary, in line with each vendors requirements.
This section introduces you to the different parts of PaperPort. Refer to the PaperPort Help for detailed information about all these topics.

PaperPort How-to-Guides

The How-to-Guides display on first program launch. They are a series of miniguides that help you get started easily by providing concise overviews of key program areas, such as scanning, searching, document assembly and the like.

The PaperPort desktop

The PaperPort desktop appears with the Folders pane when you first start the program. It displays your documents, as well as the tools you can use to manage them. PaperPort offers all the tools necessary to organize, find, and use documents and images.
Command bar with customizable toolbars

Desktop

Access to other pages Folders
Function pane can present: Folders (View menu)

Image item thumbnail

Text item thumbnail

Send To bar

Page Thumbnails (View menu) Item Properties (View menu) Scan or Get Photo (File menu) All-in-One Search (Tools menu)

PaperPort items

The documents and photographs you acquire in PaperPort are called items. There are two types of items: image items and text items. Image items are scanned documents, photographs, and other digital items in an image format, such as PDF, JPEG, TIFF, or PaperPort Image (.max). You create image items from documents, photographs, line art, or other items that you scan, copy, or bring in to the PaperPort desktop. Text items are documents that contain editable text, such as Word (.doc), HTML, and Excel files, and are created by word processing and other text-based applications. You can use any flavor of PDF file (PDF Image, PDF Searchable Image, and PDF Formatted Text and Graphics (PDF Normal)) with PaperPort. PaperPort distinguishes between image-only and non-image PDF items. You can use the SET tools to improve the quality of PDF-image only items. You can quickly send an item to another program without leaving the PaperPort program. Just drag an item onto the link icon in the Send To bar at the bottom of the desktop. PaperPort supports a wide variety of programs including word processing, spreadsheet, fax, Internet e-mail, graphics, optical character recognition (OCR), and online services programs. PaperPort includes a My PaperPort Documents folder containing items to demonstrate some of the types of items you can keep on the PaperPort desktop. You can also use PaperPort to view non-PaperPort items that reside on your computer. Simply copy or move the document file or photo into a PaperPort folder.

The Folders pane

The Folders pane presents a hierarchical view of your PaperPort folders, similar to the view you see in Windows Explorer. Use the Folder Tools to access its commands quickly. PaperPort installs a PaperPort folder named My PaperPort Documents into your My Documents folder. If you are using a multi-user system, each user has their own My PaperPort Documents folder.
The My PaperPort Documents folder contains several subfolders whose names such as Articles, Business Cards, Photographs, and Receipts illustrate the different ways you can organize your items in PaperPort. The Samples folder contains sample documents and photographs to help you get started using PaperPort. When you have acquired your own PaperPort items, you do not have to use the My PaperPort Document folder to store them. You can add other local and network folders to PaperPort's Folder View. You can also delete the My PaperPort Documents folder, but your PaperPort structure must contain at least one folder.
To show or hide the Folders pane, click the Folders button on the Command bar. With the desktop split, Folders panes can be displayed for each Workspace.
PaperPort item thumbnails
There are two kinds of thumbnails in PaperPort: item and page thumbnails. Each item thumbnail is a small, graphic representation of your document or photo. Page thumbnails show pages of image items and PDF files in the Page Thumbnails pane both on your PaperPort desktop and in the PageViewer. One quick way to locate your PaperPort items is to visually browse through the item thumbnails on your PaperPort desktop. Thumbnails show you whats in a document without having to open it. In addition, thumbnails give you the ability to scroll through the pages of the document without opening it. PaperPort shows large, clear thumbnails of all your documents and photos, including:
Scanned pages and photos Photos from your digital camera Image files in formats such as BMP, TIFF, JPEG, GIF, and MAX Microsoft Word, PowerPoint, Excel, Word PerfectTM , and other documents created in popular software programs PDF documents
PDF Image items HTML documents
Each item thumbnail appears with an icon that identifies the program in which it was created or is currently associated. This makes it easy and convenient to quickly see and find all different types of items on your computer. Click on a thumbnail to see image attributes. A small icon indicates that the Read-only attribute is set for that item. A small icon indicates that the image to let you scroll through the has annotations. Multi-page image items show pages even with the Page Thumbnails pane closed. Before you can work with an item, you must first select its thumbnail on the PaperPort desktop. A red line appears around an item to indicate that it is selected. While working with item thumbnails, you can:

Drag a thumbnail to reposition it on the PaperPort desktop. Drag a thumbnail to a folder to move the item to that folder. Drag a thumbnail to another open Workspace to move the item to that open folder. Double-click a thumbnail to view the item. Press the Ctrl key and double-click a thumbnail to open the item in its source program. Right-click a thumbnail to display the items shortcut menu. Drag a thumbnail to the Send To bar to send a copy of the item to another program.
Using item thumbnails on the PaperPort desktop, you can also easily combine individual PaperPort Image items or PDF Image items into multi-page items. This feature is useful as an organizational tool if you are using a scanner that can only scan a page as a separate item.
PaperPort page thumbnails
The Page Thumbnails pane on the PaperPort desktop and in PageViewer displays thumbnails for multi-page image items. Select a multi-page item, then click the Page Thumbnails button or use the View menu. Page-level operations can be done quickly without having to open the files. The first three items listed below are available for all image files. The remainder are available for PDF files (both on the PaperPort desktop and in PageViewer) and MAX files (desktop only). You can:
Enlarge or reduce thumbnail size. Copy and move selected pages to a Workspace as separate PDF files. Copy and move pages between documents open in different panes. Copy, paste, cut, delete and reorder pages. Insert new pages at a certain location in the document. Append new pages at the end.
The Page Thumbnail view of a secure PDF is only available by supplying its password.

Two-part desktop

When you first start PaperPort Professional 11, the desktop appears split into two Workspaces top and bottom. This layout gives you a better oversight necessary to organize and combine your documents more effectively even in a cross-folder fashion. Right-click the active Workspace or use the Views button to change the way of viewing. If you work with documents containing multiple pages, you can use the corresponding function pane to view page thumbnails without having to open the given document. You can also use these desktop areas to view your folders, or the properties of the selected item. To remove the desktop split, open the Desktop menu, and uncheck the Split Desktop menu item or click the Split Desktop icon. You can also bookmark the Workspaces of your choice by using the Bookmark Workspace command from the Desktop menu. To manage them, use the Organize Bookmarks command. Getting to a frequently used Workspace is just a mouseclick away, since they are all displayed in the same menu.

Function pane showing page thumbnails Desktop split

Active Workspace

Inactive Workspace Function pane showing folders

The Page View window

To view an item in the Page View window, double-click an item thumbnail in Desktop view, choose View from its shortcut menu or select the item and click the Page button on the Command bar. The Page View window allows you to take a closer look at your items and to touch up and annotate them. You can also enlarge or reduce the view for easy reading. Use the SET tools to enhance the current page image. Use the Page Thumbnails pane to edit your document at page level.
Desktop button: click to return to the PaperPort desktop Annotation Tools

SET Tools

Page Thumbnails Pane
PaperPorts buttons are placed into five groups according to their functionality. You can move, dock, reposition toolbars, and set which buttons you want to display on the PaperPort desktop and in Page View as well. To customize a PaperPort toolbar right-click it and choose Customize.

Set toolbar button order

More available buttons
Buttons currently visible
There are many ways to bring images and documents into PaperPort so that you can use PaperPorts viewing, editing, annotation, indexing, OCR, and file management tools. For example, you can:
Scan photos, pages, and other images on a scanning device. Add folders to PaperPort that already contain images and documents. Capture snapshots of web pages. Import files from other programs on your computer. Print documents from other programs to the PaperPort desktop. Drag or cut-and-paste images and documents from Windows Explorer, or other programs to the PaperPort desktop. Acquire photos from a digital camera. Bring files into PaperPort Professional 11 using DesktopDelivery.
Scan to the PaperPort desktop
PaperPort is designed to work with TWAIN- and WIAcompatible scanners. (ISIS scanner driver support is available on request, only in PaperPort Professional 11.) Click the Scan or Get Photo button to display the Scan pane. Choose a scan profile. Profiles are optimized for typical scanning tasks. Then choose between using the native interface of the scanner or utilizing the new Scanner Settings pane of PaperPort for best scanning results. To use the interface of the scanner driver, mark the checkbox Display scanner dialog box. Leaving it empty will put the scanned item onto the active Workspace. Turn on the Capture Assistant to add subject, author and keywords to items and (in PaperPort Professional) to view and control scanning progress. When the scan is complete, you will see your item on the PaperPort desktop.

If your scanner does not use a TWAIN, WIA or ISIS device driver, use the program that came with your scanner to scan items. Then, copy or move the scanned items to PaperPort. Refer to the PaperPort Help for more information about scanning.
PaperPort makes it easy to scan pages as separate items or as a multi-page item. To scan and collate two-sided pages on your ADF scanner, flip the pages when prompted, click Scan Other Side, and PaperPort will automatically scan and collate the pages in the correct order. You can also use your scanner device buttons to scan directly into PaperPort. Open the Windows system Control Panel, choose Scanners and Cameras, choose an event in the Events tab, and assign PaperPort to it.
You can also use a high-speed, networked scanner to scan items to a networked folder and then add the folder to PaperPort. Use DesktopDelivery (available in PaperPort Professional 11) to monitor folders for incoming scanned images.
Set up your scanner with PaperPort
Before using PaperPort for scanning, your scanner should be installed with its own scanner driver software and tested for correct functionality. Scanner driver software is not included with PaperPort. Properly installed and correctly functioning scanners are immediately available in PaperPort by clicking the Select button, and choosing one in the Available Scanners dialog. If you are not satisfied for your scan results, you can run the PaperPort Scanner Setup Wizard from the Start menu, under the program group PaperPort 11.0.

Using Scan Profiles

PaperPort comes with scan profiles optimized for typical scanning tasks. Choose Black and White, Grayscale or Color Document; or Color Photograph for best results. Scan profile panels have the following tabs:
Profile: displays the currently used scan profile. SET: define what enhancements you would like to run automatically. Output: set file format and automatically suffixed file names. Scan: adjust scan settings: mode, resolution, size, orientation, filter color, brightness and contrast

Monitored e-mail inbox folder Monitored folder
You can auto-add item properties to PDF and MAX files entering the selected DesktopDelivery folder. Refer to the PaperPort How-to-Guides or Help for details.
Import pictures from your camera
To bring digital photos on the PaperPort desktop, first plug your camera in. If your device is displayed as a drive you can start acquiring your files. If your camera does not support this kind of operation, and its driver is installed properly, its TWAIN or WIA interface will display enabling you to import images from it.
Do not edit the images on your camera in place not all editing produces the desired result first time. Instead, bring your files into PaperPort and use the SET tools to enhance them.
When you display an image item in the Page View window, PaperPort provides several tools you can use to adjust or improve your image. For example, you can straighten a scanned page, lighten an underexposed photograph that is too dark, adjust the color in a color picture, remove dirt spots from a document page, clear shadows and spots from page edges, or sharpen fuzzy pictures. In addition, you can rotate an item, remove stray dots, enhance lines, remove red eye, and crop part of an image. Some SET Tools are primarily designed for photo, or image enhancement, while others (shaded) help you prepare items containing text for Optical Character Recognition (OCR). Right-click on the Image Editing toolbar to choose which icons you want to display.
Scanner Enhancement Technology tools
Select Area Use the Select Area tool to select part of an image you want to cut, copy, or delete using the commands on the Edit menu or in the shortcut menu. Use it also to select part of an image before cropping or using the Remove Red Eye tool. Click the Rotate Right tool to rotate the selected item 90 degrees to the right.

Rotate an image

Straighten an Sometimes a document is crooked when scanned. image When this occurs, you can use the Straighten and Auto Straighten tools to adjust it. Straightening lines of text in an image file will yield better OCR results. Enhance an image The Auto Enhance feature adjusts the brightness and contrast, color, and tint of an image. PaperPort analyzes the image and tries to correct whatever is wrong with it. You can manually adjust your image using the Enhance tool. It lets you change brightness, contrast, color and tint values and choose the best result from nine candidates. Select the Sharpen tool to adjust the sharpness of a blurry picture or blur a sharp image for special effect. The Remove Red Eye tool helps you to remove the red-eye effect from a selected part of a picture. Red Eye may occur when photographing people or animals in low light or with a flash.

Sharpen an image Remove red eye

Remove part of an image

When you want to save or work with only part of a page or image, you can crop the image or you can erase the part that you do not want to use. Use the Selection tool to define the part you want to keep and then use the Crop tool to remove the remainder. Select the Eraser tool to erase the area of the image that you draw over with the pointer.
Remove stray Scanned images sometimes include stray dots or dots speckles. The Remove Stray Dots tool automatically finds and removes such dirt from a page. Use it for better OCR results. Works on black-and-white images. Improve lines The Improve Lines tool (for black-and-white images) darkens lines and connects broken lines in a table or form to appear darker and straighter. The use of this tool will render better recognition results. Erase edges Use this tool to clear shadows and spots from page edges to improve OCR performance. Click this tool, then click on a light color in the image that will become the white point. See below. Click this tool, then click on a dark color in the image that will become the black point. The colors chosen for the new white and black points are displayed on the Status bar.
Set white point Set black point
Apply current Click this tool to apply the new black and white black and points to the current image. If the result is not white points acceptable, undo your changes and pick new values.
Changing the black and white points You can do this to improve image quality by removing the very dark and overexposed areas. All colors lighter than your chosen new white point will become white. All colors darker than your chosen new black point are set to black. A typical use for this is to remove a shaded gray background in a document you want to OCR. Select one of the darker gray pixels from the background and apply it as the white point. Then the background will become white. Changing black and white points for a color photo will typically increase its contrast, but may also change color values.
N e po w b in lac t k de fa ul t de fa ul t N ew po w in hi t te

Before:

After:
You can apply new black and white points to individual images, as described. You can also apply them as an auto-enhancement to all new pages scanned with a given scan profile.

Edit multiple images

The ability to process items as a group is often referred to as batch processing. PaperPort provides batch processing features so that you can quickly enhance, modify, or rotate multiple image items in a single operation. Select one or more image items on the desktop, and then, on the Item menu, point to SET Tools, and select the desired command. See the online Help for more information.
PaperPort includes a collection of annotation tools that allow you to mark up scanned documents with information you would like to keep with that document. On PDF and PaperPort Image (.max) files, annotations are editable, meaning that you can reposition, change, or remove them or edit textual content whenever you want. On other types of image items, such as JPEG and Windows Bitmap files, annotations become a permanent part of the image when you save the item. For item types that cannot accept annotations, PaperPort automatically disables the annotation tools. Using PaperPorts annotation tools, you can add notes and text, highlight text, draw lines and arrows, or stamp a picture onto an image item. It is easy to send a document with annotations to people without PaperPort by using the PDF Image format. The recipient only has to double click on the e-mail attachment they receive from you and they will see the document in the system default PDF viewer annotations intact.
You can select an annotation tool from the Annotation toolbar whenever you display an image item in the Page View window. Right-click on a tool to change properties for future annotations created with that tool. This does not affect existing annotations. To turn off any annotation tool, click a different one the Select Annotation tool is usually the best for this. Right-click on the Annotation toolbar to choose which icons you want to display. Select this tool and click in an annotation to move, cut, copy, or resize it on the page. Double-click on a note or text label to edit its text. Right-click on a selected annotation to change just its properties.

Select Annotation

Want to give yourself a reminder? Select the Note tool and add a resizable note much like a sticky note that you write on and then stick on paper documents. Adding a text label to your images is simple with the Text tool. Select this tool to add a line of text with a transparent background. Use the Highlighter tool to highlight any area of the image, just as you might use a highlighting pen on paper. The Pencil tool lets you draw freehand lines or marks on the page. Select the Arrow or Line tool to draw straight lines, with or without arrowheads, on a page. The Stamp tool lets you paste the bitmapped image of your choice on the page, much like using a rubber stamp.

Highlighter Pencil

Arrow or Line Stamp

Protecting Items

In PaperPort Professional 11, you can adjust the security level of your PDF files (supported up to format 1.5). When you create a new PDF from existing ones (for example, by copying a thumbnail of a page onto a Workspace) its security settings will be the same as those of the original one. Newly created PDF files will be generated according to the default PDF security settings in PaperPort, as specified under the Tools menu. There are two types of passwords in the program. The open password restricts document accessibility: you can only open it by supplying the password when prompted. The permissions password allows users to define how the document may be used. If it is not specified, further use of the file is possible without any restrictions.

Filing Items

A key to organizing items in PaperPort is filing items in appropriate folders. You can drag and drop items from one folder to another or from the PaperPort desktop into any folder you want. You can specify search criteria to help you find your items later. Moving and copying items between folders is also possible in split view across Workspaces. The name of each item appears below the thumbnail in thumbnail view. In a multi-page item, the name appears below the individual page names. Using the Folder Manager dialog box, you can add, remove, move, and rename PaperPort folders. You can change the color of a folder icon to one that helps you organize your items. You may also add, remove, move, and rename any folder in Windows Explorer that is viewed with the PaperPort folder structure. These changes will be automatically reflected in PaperPort. In the Folders pane, you can drag and drop, copy or move subfolders and their content to other subfolders or PaperPort folders, create or delete subfolders; or add Folder Notes. Sharing and Security, and DesktopDelivery adjustments can also be directly made for each folder shortcut menu. The Back button makes it easy to step through the ordered history of folders you recently visited one by one functioning similarly to Internet Explorer enhancing quick backward navigation for both Workspaces independently of each other. You can add notes to folders that are relevant to their content. A customer name, telephone number, date of birth, project ID, e-mail address are typical examples. When scanning or using DesktopDelivery, this information can be automatically added to all PDF or MAX files entering this folder, so it is easier to search for them with the PaperPort All-in-One Search or other search utilities. Folder Notes are automatically added only if you checkmark Automatically add keywords from Folder Notes in the Output panel of the Scan Settings dialog box or (in PaperPort Professional for DesktopDelivery) in the Folder Properties dialog box.

When the search is complete, results are displayed each as one row of a table. Select one and click the View Text button to see your search phrase occurrences in their context. Click the Copy Text button to extract text from the file and place it onto the Clipboard. Right-click a result file and choose Open to launch the document in its associated application. Open Containing Folder switches to the files folder with the file selected. To filter search results according to file information, turn on the relevant checkboxes under Name, author, keywords and specify search text here as well.
Add items to the All-in-One Search index
The All-in-One Search index uses PaperPorts OCR software to extract and copy textual content from your items, and creates a database of the words or phrases in those items, much like the index of a book. Item properties, such as name and author, are also added to the index. Although creating an index is time consuming, searching for items in the index may be much faster than searching file by file.
Using PaperPort Options available from the Tools menu, you can specify whether you want All-in-One Search to run automatically each time you add a new item or modify an existing item. You can also set how long PaperPort should wait before starting the update process. If you prefer, you can manually update the All-in-One Search index for all items, a single item, or all items in one or more folders. It is good practice to update the All-in-One Search index on a regular basis to shorten the length of time required to complete the process.
Use the Index Manager in PaperPort Professional 11 to create and schedule indexing tasks on a regular basis. For quick access to your regular indexing processes, launch the Index Manager directly from the All-in-One Search pane.
Use the All-in-One Search pane
Use the All-in-One Search pane to enter search criteria and select options for finding your PaperPort items. A file search is based on item properties only. You enter the item properties in the Name, author, keywords box. An index search references PaperPorts All-in-One Search index to find item properties or actual text contained within an item. You enter the item properties in the Name, author, keywords box and the text content in the Containing indexed text box. The search returns a list of all items that match your criteria.

Use PDF Searchable Image

In addition to using PaperPorts proprietary search and indexing capabilities, you can also create PDF Searchable Image files that can be indexed and searched outside of PaperPort. PDF Searchable Image is a flavor of PDF. A PDF Searchable Image file contains a bitmapped image of a document or graphic with textual content stored as hidden text. This format maintains an identical appearance to the original document and enables other programs, such as Adobe Acrobat, to search the contents of the file.

You can create files in PDF Searchable Image format, if you have ScanSoft OmniPage (the professional version of OmniPage 11 or higher) installed together with PaperPort Professional 11.

Schedule indexing tasks

The Index Manager is a PaperPort Professional 11 application designed to create, modify and schedule indexing tasks for a given local or network folder. Indexed files can afterwards be searched with the All-in-One Search. For new tasks you can set which folder to browse (local or network) with subfolders included or excluded, set timing and recurrence (duration, pattern and range), activate and deactivate a task, pause its completion, or skip a task occurrence. In the program settings dialog box, you can specify how and when the Index Manager should stop.

Sharing Files

PaperPort provides many tools to make it easy for you to share files, images, and documents with friends, colleagues, and business associates. These tools are built-in to the program and are readily available on toolbars, menus, and command bars for quick access whenever you need them. To help you share your items with others, PaperPort makes it easy to:
E-mail items to others, simply by dragging the items to your
favorite e-mail program on the PaperPort Send To bar.
Scan or convert items to the PDF format, the ever-popular filesharing format considered by many as the industry standard for document distribution.
Access shared folders located on your local or wide area
network, by adding the folders to your PaperPort Folder pane.
Access Sharing and Security settings directly from the folder shortcut menu. With PaperPort, it is simple to set up a shared folder on a server or a PC that can act as a central repository for all important office documents. Each PaperPort client can connect to that folder and use PaperPorts document management features and paper handling tools to find and use documents instantly.
In addition, you can convert items to popular output formats for shared use in numerous other programs. To obtain a list of all supported program links, visit PaperPort at the Nuance web site at www.nuance.com.
Sending Items to Other Programs
Drag and drop functionality makes opening your files in your favorite programs a snap. Simply choose the file you want and drop it onto the program icon on the Send To bar at the bottom of the PaperPort desktop. Common office tasks like e-mailing and faxing are now faster than ever. The Send To bar makes using scanned documents in other applications easier by automatically translating the document into a form that the receiving application can understand. For example, you can drop a scanned image of a letter onto the Microsoft Word link on the PaperPort Send To bar, and PaperPort will recognize that the application you are attempting to open needs a text file rather than an image file. PaperPort will run OCR for you, and send editable text to Word rather than a static image file.

doc1

The experience speaks for itself

PaperPort Comparison

SCANNING FEATURES ScanDirect Utility Scan to Searchable PDF Scan-To Image PDF Scan-To JPEG, TIF, BMP Scanner Wizard (Advanced Setup) SET (Scanner Enhancement) Tools on the Desktop Scanner Prole Summary Add Keywords while Scanning Customizable Scanner Proles Inline Scanning with SET Enhancements Capture Assistant View scanned results immediately in associated application Scan Now button Scan to SharePoint

PaperPort 11

PaperPort Professional 11

PaperPort 12

PaperPort Professional 12

4

Unlimited Advanced Advanced with Preview

5

Unlimited Advanced Advanced with Preview
PRODUCTIVITY FEATURES Add to All-in-One Index while Scanning All-in-One Search All-in-One Index Folder Notes Page Thumbnails on the Desktop Simple Search Document Name and Metadata
PaperPort Comparison continued
PRODUCTIVITY FEATURES continued Drag & Drop to email, print, etc. How-To Guides Folder Colors Document Thumbnails for over 150 le Formats Add Keywords and Page Names to Documents on the Desktop WebCapture

Nuance PaperPort 11

Nuance PaperPort Professional 11

Nuance PaperPort 12

Nuance PaperPort Professional 12

9

29
DesktopDelivery from eMail DesktopDelivery from a folder SendTo OmniPage Workow Split Desktop with Dual Workspaces Bookmark Workspaces Scheduled All-in-One Indexing (Index Manager) Tabbed Ribbon Interface and Quick Action Toolbar Multi-Language OCR Support 99%+ OmniPage level OCR accuracy Digital Camera 3D Correction for OCR 40% Improvement in OCR Accuracy SharePoint Connector Automatically create folders from a text list Form Typer
SendTo Bar Link Completely new design Integrated into the new PDF Viewer Plus Automatically recognizes check boxes Auto-ll capability remembers previous data entries Set default entry choices Set default formats for number, date, time and more
Form Typer continued Perform automatic calculations Selectable language choice recognizes up 119 languages PDF FEATURES Select text within a PDF le and copy Create Image PDF les from any application PageViewer with PDF Page Thumbnails PDF/MAX Page Stacking & Reordering PDF Annotation & Highlighting Includes PDF Create printer driver and PDF Create Assistant utility Creation of Text PDF (Normal) Files from Any Application PDF Creation of Any Application File on the Desktop Stack Any Application File to PDF Batch PDF Creation and Merge PDF Passwords/Encryption PDF Password Manager New PDF Viewer Plus Edit images within any PDF Open Microsoft Ofce XPS les in PDF Viewer Save as Microsoft Ofce XPS les from PDF Viewer Convert any image to Searchable PDF Automatically add Searchable PDF les to Windows Desktop Search Find words on the page in any PDF document Dynamic and Transparent PDF Stamps Select images within a PDF le and copy Fast, high resolution PDF viewing and printing Advanced PDF Annotations Track and view annotations Support for PDF 1.7 & PDF/A


NUANCE COMMUNICATIONS, INC.
ONE WAYSIDE ROAD BURLINGTON, MA 01803

5000 NUANCE.COM

2009 Nuance Communications, Inc. All rights reserved. Nuance, the Nuance logo, OmniPage, FormTyper and PaperPort are trademarks or registered trademarks of Nuance Communications, Inc. or its afliates in the United States and/or other countries. All other trademarks referenced herein are the property of their respective owners. Printed in USA. 082709

 

Tags

System Photosmart 7600 76471 Server XD1150D CA-55 IFP-180T SB-22S 1 DVD 1200dtwn Review DLS UP36 Alliance 2 240V DMC-FS20 FX-9700GE EMS2820S SX-GA3 KSW 10 RSE8kpps 7118F MDX2200 Kd-dv7300 JOG-2000 32PFL9604H B212A EWF810 Ultra Wide VRT 390 SLG100S Doro 70 CMS 40 Ux-510 Replicator 24-230 BV Edition AG-HPG10 EW876F TC 450 32CV510U Alps V6 SRU5150-87 Supertooth ONE 108 178 Contour-2000 VT 300I FW-V39-21M PFM-50C1 RT-17LZ50 BL3KD SPA-841 VP-101N VM-D865LA GT704-WG DMC-FX7GD Zoom G2 DEH-P9000R CG1400 DSC-W220 P 6400T Dvdr3355-55 1622FX Pmnfp14A1 SL-75DRV5 P4C800 QSG PD-F1009 SP61MD10 IL-90MV Motorola Rokr 31-17 DMT-TZ7 DVP-S725D F1-ACE TX-NR708 2493HM TX-SE570 RU-32FC30 Digital-modul R HCA530FTS WJ-MX1200A DX-708 Mansion Nikon 4500 XD-553 Programchart Vluu I85 EL-6061A 917-272921 WR400F-2001 505SI DEC16 MWR20V6 EMP-811 STR-D565 Standard XBV713 42PG21R SA-AK500 EF4116 M2N-e-SLI SCP-2400

 

manuel d'instructions, Guide de l'utilisateur | Manual de instrucciones, Instrucciones de uso | Bedienungsanleitung, Bedienungsanleitung | Manual de Instruções, guia do usuário | инструкция | návod na použitie, Užívateľská príručka, návod k použití | bruksanvisningen | instrukcja, podręcznik użytkownika | kullanım kılavuzu, Kullanım | kézikönyv, használati útmutató | manuale di istruzioni, istruzioni d'uso | handleiding, gebruikershandleiding

 

Sitemap

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101