Reviews & Opinions
Independent and trusted. Read before buy Nuance Scansoft Omnipage 15!

Nuance Scansoft Omnipage 15

Manual

Preview of first few manual pages (at low quality). Check before download. Click to enlarge.
Manual - 1 page  Manual - 2 page  Manual - 3 page 

Download (English)
Nuance Scansoft Omnipage 15, size: 1.1 MB
Instruction: After click Download and complete offer, you will get access to list of direct links to websites where you can download this manual.

About

Nuance Scansoft Omnipage 15About Nuance Scansoft Omnipage 15
Here you can find all about Nuance Scansoft Omnipage 15 like manual and other informations. For example: review.

Nuance Scansoft Omnipage 15 manual (user guide) is ready to download for free.

On the bottom of page users can write a review. If you own a Nuance Scansoft Omnipage 15 please write about it to help other people.

 

[ Report abuse or wrong photo | Share your Nuance Scansoft Omnipage 15 photo ]

User reviews and opinions

<== Click here to post a new opinion, comment, review, etc.

Comments to date: 4. Page 1 of 1. Average Rating:
Super R 12:07pm on Saturday, October 30th, 2010 
This is not the Professional version. I do not know what even more advanced features the Profestoinal version may contain. This software is great.
pocha 5:26pm on Friday, July 9th, 2010 
It did not work for me! The software would not load properly so I never got to use the product. I suppose it was too cheap to be true. Excellent product but need extensive Vista update This was bought as my special edition Omnipage, which came with my Canon MP780 printer.
Michael 5:47am on Friday, June 11th, 2010 
Very accurate software If you are looking for optical character recognition software then OmniPage Pro 16 is probably the product of its type.
sommerer 11:56am on Friday, May 14th, 2010 
Puzzling OmniPage 15 Pro Upgrade Omnipage Pro 15 Upgrade
Upgrade version of Omnipage 15 is intended for users of Omnipage 11, 12, 14.

Comments posted on www.ps2netdrivers.net are solely the views and opinions of the people posting them and do not necessarily reflect the views or opinions of us.

 

Documents

doc0

LEGAL NOTICES

Copyright 2006 Nuance Communications, Inc. All rights reserved. No part of this publication may be transmitted, transcribed, reproduced, stored in any retrieval system or translated into any language or computer language in any form or by any means, mechanical, electronic, magnetic, optical, chemical, manual, or otherwise, without prior written consent from Nuance Communications, Inc., 1 Wayside Road, Burlington, Massachusetts 01803-4609. Printed in the United States of America and in Ireland. The software described in this book is furnished under license and may be used or copied only in accordance with the terms of such license.

IMPORTANT NOTICE

Nuance Communications, Inc. provides this publication "As Is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability or fitness for a particular purpose. Some states or jurisdictions do not allow disclaimer of express or implied warranties in certain transactions; therefore, this statement may not apply to you. Nuance reserves the right to revise this publication and to make changes from time to time in the content hereof without obligation of Nuance to notify any person of such revision or changes.
TR A D E M A R K S A N D C R E D I T S
Nuance, ScanSoft, OmniPage, PaperPort, True Page, Direct OCR, Logical Form Recognition, RealSpeak and ASR-1600 are registered trademarks or trademarks of Nuance Communications, Inc., in the United States of America and/or other countries. All other company names or product names referenced herein may be the trademarks of their respective holders.
THIRD PARTY LICENSES/NOTICES
Please see acknowledgements/notices at the end of this guide.
Nuance Communications, Inc.
1 Wayside Road Burlington, MA 01803-4609 U.S.A.

Nuance Belgium BVBA

Guldensporenpark 32 BE-9820 Merelbeke Belgium

O N T E N T S

7 New features in OmniPage 15

WELCOME INSTALLATION

AND SETUP
System requirements Installing OmniPage Setting up your scanner with OmniPage How to start the program Registering your software Activating OmniPage Uninstalling the software How to use OmniPage with PaperPort

USING OMNIPAGE

OmniPage Documents The OmniPage Desktop Basic Processing Steps

PROCESSING

DOCUMENTS
Quick Start Guide Processing methods Manual processing Processing with workflows Processing from other applications Processing with the Batch Manager Defining the source of page images Document to document conversion Describing the layout of the document Preprocessing Images Image Enhancement Tools Using Image Enhancement History Saving and applying templates Image Enhancement in Workflows

OmniPage 15 Users Guide

Zones and backgrounds Table grids in the image Using zone templates

PROOFING

AND EDITING
The editor display and views Proofreading OCR results Verifying text The Character Map User dictionaries Languages Training Text and image editing On-the-fly editing Reading text aloud Working with Forms

SAVING

AND EXPORTING
Saving and Exporting Saving original images Saving recognition results Sending pages by mail Other export targets

WORKFLOWS

Workflow Assistant Batch Manager Creating new jobs Watched folders Watched mailboxes Barcode processing Voice recognition

TECHNICAL INDEX

INFORMATION

Troubleshooting

Contents

Welcome

Welcome to this OmniPage 15 text recognition program, and thank you for choosing our software! The following documentation has been provided to help you get started and give you an overview of the program. This Users Guide This guide introduces you to using OmniPage 15. It includes installation and setup instructions, a description of the programs commands and working areas, task-oriented instructions, ways to customize and control processing, and technical information. This guide is written with the assumption that you know how to work in the Microsoft Windows environment. Please refer to your Windows documentation if you have questions about how to use dialog boxes, menu commands, scroll bars, drag and drop functionality, shortcut menus, and so on. We also assume you are familiar with your scanner and its supporting software, and that the scanner is installed and working correctly before it is setup with OmniPage 15. Please refer to the scanners own documentation as necessary. Online Help OmniPage online Help contains information on features, settings, and procedures. It also has a comprehensive glossary, with its own alphabetical index and a table of contents. The online Help is provided as HTML help, and has been designed for quick and easy information retrieval. Online Help is available after you install OmniPage.

To change the scanner settings at a later time, or to setup or remove a scanner, reopen the Scanner Setup Wizard from the Windows Start menu or from the Scanner panel of the Options dialog box.
To test and repair an improperly functioning scanner, open the wizard and select Test the current scanner or digital camera in the second panel, then work through the procedure described above, maybe using advice received from Technical Support. To specify a different default scanner, open the wizard to reach the list of setup scanners. Move the highlight to the desired scanner and be sure to close the wizard with Finish. To get updated settings for your current scanner, open the wizard, request a fresh database download in the first screen, then choose Use current settings with current device, click Next and then Finish.

How to start the program

To start OmniPage 15 do one of the following: Click Start in the Windows taskbar and choose All Programs ScanSoft OmniPage 15.0 OmniPage [Professional] 15.0. Double-click the OmniPage icon in the programs installation folder or on the Windows desktop if placed there. Double-click an OmniPage Document (OPD) icon or file name; the clicked document is loaded into the program. See OmniPage Documents on page 17. Right click one or more image file icons or file names for a shortcut menu. Select Open With. OmniPage application. The images are loaded into the program.
On opening, OmniPages title screen is displayed and then its desktop. See The OmniPage Desktop on page 18. It provides an introduction to the programs main working areas.
There are several ways of running the program with a limited interface: Use the Batch Manager program. Click Start in the Windows taskbar and choose All Programs ScanSoft OmniPage 15.0 OmniPage Batch Manager. See page 28. Click Acquire Text from the File menu of an application registered with the Direct OCR facility. See How to set up Direct OCR on page 26. Right-click on one or more image file icons or file names for a shortcut menu. Select OmniPage 15 and choose a target format or a workflow from its sub-menu. The files will be processed according to the workflow instructions. See Workflows on page 67. Click the OmniPage Agent icon on the taskbar. Choose a workflow to start the program and run the workflow. In OmniPage Professional 15, voice selection of workflow is possible. Use OmniPage 15 with ScanSofts PaperPort document management product, to add OCR services. See How to use OmniPage with PaperPort on page 16.
Registering your software
Nuances online registration runs at the end of installation. Please ensure web access is available. We provide an easy electronic form that can be completed in less than five minutes. When the form is filled, click Submit. If you did not register the software during installation, you will be periodically invited to register later. You can go to www.nuance.com to register online. Click on Support and from the main support screen choose Register in the left-hand column. For a statement on the use of your registration data, please see Nuances Privacy Policy.

To modify a workflow Select the workflow in the Workflow drop-down list and press the Workflow Assistant button on the Standard toolbar, or choose Workflows. in the Tools menu, select the workflow and click Modify. To make a new workflow There are sample workflows supplied with the program. You can modify these, or use them as the source for new workflows. New workflows are made with the Workflow Assistant. See page 69.
Processing from other applications
You can use the Direct OCR feature to call on the recognition services of OmniPage while you work in your usual word-processor or other application. First you must establish the direct connection with the application. Then, two items in its File Menu open the door to OCR facilities.

How to set up Direct OCR

1. Start the application you want connected to OmniPage. Start
OmniPage, open the Options dialog box at the Direct OCR panel and select Enable Direct OCR.
2. Select process options for proofing and zoning. These function for
future Direct OCR work until you change them again; they are not applied when OmniPage is used on its own.
3. The Unregistered panel displays running or previously unregistered
applications. Select the desired one(s) and click Add. You can browse for an unlisted application.

How to use Direct OCR

1. Open your registered application and work in a document. To
acquire recognition results from scanned pages, place them correctly in the scanner.
2. Use the target applications File Menu item Acquire Text Settings. to
specify settings to be used during recognition. Any settings not offered take their values from those last used in OmniPage. Settings changed for Direct OCR are also changed in OmniPage.
3. Use the File Menu item Acquire Text to acquire images from scanner

or file.

4. If you selected Draw zones automatically in the Direct OCR panel of
the Options dialog box, or under Acquire Text Settings., recognition proceeds immediately.
5. If Draw zones automatically is not selected, each page image will be
presented to you, allowing you to draw zones manually. Click the Perform OCR button to continue with recognition.
6. If proofing was specified, this follows recognition. Then the
recognized text is placed at the cursor position in your application, with the formatting level specified by Acquire Text Settings.
Processing with the Batch Manager
You can schedule processing jobs to be performed automatically at a specified time in the future. Unscheduled jobs can be activated manually. The job pages can come from a scanner with an ADF or from image files. You do not have to be present at your computer at job start time, nor does OmniPage have to be running. It does not matter if your computer is turned off after the job is set up, so long as it is running at job start time. If you are scanning pages, your scanner must be functioning at job start time, with the pages loaded in the ADF. Here is how to set up your first job:

How to unload a template Select a non-template setting in the Layout Description drop-down list. The template zones are not removed from the current or existing pages, but template zones will no longer be used for future processing. You can also open the Zone Template Files dialog box, select [none] and click the Set As Current button. In this case, the layout description setting returns to Automatic. How to replace one template with another Select a different template in the Layout Description drop-down list, or open the Zone Template Files dialog box, select the desired template and click the Set As Current button. Zones from the new template are applied to the current page, replacing any existing zones. They are also applied as explained above. How to remove a template file Open the Zone Template Files dialog box. Select a template and click the Remove button. Zones already placed by this template are not removed. Template files can be deleted only from the operating system. How to include a template file in an OPD Load the template, then click the Save button in the Standard toolbar and choose the file type OmniPage Document (Extended). That means the template will travel with the OPD if it is sent to a new location. When the extended OPD file is opened later, the included zone template will be shown in the Zone Template dialog box as [embedded] and can be saved to a new named template file at the new location.

Proofing and editing

Recognition results are placed in the Text Editor. These can be recognized texts, tables, forms and embedded graphics. This WYSIWYG (What You See Is What You Get) editor is detailed in this chapter.
The editor display and views
The Text Editor displays recognized texts and can mark words that were suspected during recognition with red, wavy underlines. They are displayed with red characters in the OCR Proofreader. A word may be suspect because it was not found in any active dictionary: standard, user or professional. It may also be suspect as a result of the OCR process, even if it is found in the dictionary. If the uncertainty stems from certain characters in the word, these are shown with a yellow highlight, both in the Editor and the OCR Proofreader. Choose to have non-dictionary words marked or not in the Proofing panel of the Options dialog box. All markers can be shown or hidden as selected in the Text Editor panel of the Options dialog box. You can also show or hide non-printing characters and header/footer indicators. The Text Editor panel also lets you define a unit of measurement for the program and a word wrap setting for use in all Text Editor views except Plain Text view. OmniPage 15 can display pages with three levels of formatting. You can switch freely between them with the three buttons at the bottom left of the Text Editor or from the View menu. Plain Text view This displays plain decolumnized left-aligned text in a single font and font size, with the same line breaks as in the original document.

Verifying text

After performing OCR, you can compare any part of the recognized text against the corresponding part of the original image, to verify that the text was recognized correctly. The verifier tool is in the Formatting toolbar. The verifier can also be controlled from the Tools menu. Hover the cursor over a verifier display to obtain the verifier toolbar. Use it as follows:
How much context for dynamic verifier? one word three words (current + neighbors) whole image line zoom in/out
To turn the Verifier on, click the Verifier tool or press F9. To turn it off, click the Verifier tool again, press F9 again, or press Esc. A full list of verifier keyboard shortcuts is available in the Online Help.

The Character Map

The Character Map is a dockable tool giving you aid in proofing. It is used for essentially two purposes: to insert characters during proofing, and editing that are not or not easily accessible from your keyboard. In this respect, it is very similar to the system Character Map. to show all characters validated by the current recognition languages.
To access the Character Map, click its button in the Formatting Toolbar, or choose Character Map from the View menu and click Show. Under the Character Map menu item, you have additional options: Recent Characters Only: click this option to display only the 36 recently used characters in the formatting toolbar. This is useful if you work with a limited set of characters to be inserted. Character Sets: choose this, then select all the character sets that you want displayed in the character map.
You can access the Character Map in other ways, such as: Click Tools > Options and choose the OCR tab. Click the Additional Characters button to select characters to be included in proofing. Similarly, you can modify the Reject Character by using the Character Map. Select Train Character under the Tools menu. The Character Map will display when you click the (.) button beside the Correct field.
Select Train Character from the shortcut menu of a suspect, or non-dictionary word in the Text Editor.

User dictionaries

The program has built-in dictionaries for many languages. These assist during recognition and may offer suggestions during proofing. They can be supplemented by user dictionaries. You can save any number of user dictionaries, but only one can be loaded at a time. A dictionary called Custom is the default user dictionary for Microsoft Word. Starting a user dictionary Click Add in the OCR Proofreader dialog box with no user dictionary loaded or open the User Dictionary Files dialog box from the Tools menu and click New. Loading or unloading a user dictionary Do this from the OCR panel of the Options dialog box or from the User Dictionary Files dialog box. Editing or removing a user dictionary Add words by loading a user dictionary and then clicking Add in the OCR Proofreader dialog box. You can add and delete words by clicking Edit in the User Dictionary Files dialog box. You can also import words from OmniPage user dictionaries (*.ud). While editing a user dictionary, you can import a word list from a plain text file to add words to the dictionary quickly. Each word must be on a separate line with no punctuation at the start or end of the word. The Remove button lets you remove the selected user dictionary from the list. To embed a user dictionary in an OmniPage Document, load it and save to the file type OmniPage Document (Extended).

The Edit Training dialog box displays frames containing a character shape and an OCR solution assigned to that shape. Click a frame to select it. Then you can delete it with the Delete key, or change the assignation. Use arrow keys to move to the next or previous frame.
You are editing your unsaved training. This frame has been deleted. To undelete it, select it again and press the Delete key.
This frame is selected. Top part: image shape. Bottom part: OCR solution.
Double-click frame or press Enter to change its OCR solution.

Text and image editing

OmniPage has a WYSIWYG Text Editor, providing many editing facilities. These work very similarly to those in leading word processors. Editing character attributes In all views except Plain Text view, you can change the font type, size and attributes (bold, italic, underlined) for selected text. Editing paragraph attributes In all views except Plain Text view, you can change the alignment of selected paragraphs and apply bulleting to paragraphs. Paragraph styles Paragraph styles are auto-detected during recognition. A list of styles is built up and presented in a selection box on the left of the Formatting toolbar. Use this to assign a style to selected paragraphs.
Graphics You can edit the contents of a selected graphic if you have an image editor in your computer. Click Edit Picture With in the Format menu. Here you can choose to use the image editor associated with BMP files in your Windows system, and load the graphic. Alternatively, you can use the Choose Program. item to select another program. This will replace the Default Image Editor item. Edit the graphic, then close the editor to have it re-embedded in the Text Editor. Do not change the graphics size, resolution or type, because this will prevent the re-embedding. You can also edit images before recognition using the Image Enhancement tools. Tables Tables are displayed in the Text Editor in grids. Move the cursor into a table area. It changes appearance, allowing you to move gridlines. You can also use the Text Editors rulers to modify a table. Modify the placement of text in table cells with the alignment buttons in the Formatting toolbar and the tab controls in the ruler. Hyperlinks Web page and e-mail addresses can be detected and placed as links in recognized text. Choose Hyperlink. in the Format menu to edit an existing link or create a new one. Editing in True Page Page elements are contained in text boxes, table boxes and picture boxes. These usually correspond to text, table and graphic zones in the image. Click inside an element to see the box border; they have the same coloring as the corresponding zones. The online Help topic True Page provides details on the operations summarized here. Frames have gray borders and enclose one or more boxes. They are placed when a visible border is detected in an image. Format frame and table borders and shading with a shortcut menu or by choosing Table. in the Format menu. Text box shading can be specified from its shortcut menu. Multicolumn areas have orange borders and enclose one or more boxes. They are auto-detected and show which text will be treated as flowing columns when exported with the Flowing Page formatting level.

Use these keys:

Right or left arrow. Letter, number or punctuation names are spoken. Ctrl + Numpad 1 Ctrl + right arrow Ctrl + left arrow Place the insertion point in the line Down arrow Up arrow Ctrl + Numpad 2 Ctrl + Numpad 6 Ctrl + Numpad 4 Ctrl + Numpad 3 Ctrl + Home Ctrl + End Ctrl + PgUp, PgDown or navigation buttons Each typed character is pronounced separately.
The Text-to-Speech facility is enabled or disabled with the Tools menu item Speech Mode or with the F5 key. A second menu item Speech Settings. allows you to select a voice (for example, male or female for a given language), a reading speed and the volume. You must ensure the language selection is appropriate for the text you want to hear. You also have the following keyboard controls: To do this:
Pause/Resume Set speed higher Set speed lower Restore speed

Use this:

Ctrl + Numpad 5 Ctrl + Numpad + Ctrl + Numpad Ctrl + Numpad *
All speech systems will be installed with OmniPage 15 if you choose a complete installation. If you perform a custom installation, you can choose the languages you need.

Working with Forms

You can bring paper or electronic forms (distributed mainly as PDF in an office environment) into OmniPage Professional 15, recognize them and edit their content, layout or both - in True Page view. Draw form zones over the relevant areas of your image before recognition, or choose Form as recognition layout, then use the two toolbars: Form Drawing and Form Arrangement to make modifications and produce a fillable form and save it in the following formats: PDF, RTF, or XSN (Microsoft Office InfoPath 2003 format). Static forms can be saved to HTML. OmniPage Professional 15 uses the Logical Form RecognitionTM technology to process forms. Please note that OmniPage supports form creation and editing, however the tools available here are not designed to fill in forms.

The Form Drawing Toolbar

This is a dockable toolbar, displayed in the Text Editor that allows you to create a range of form elements using the following tools: Selection: Click this tool to be able to select, move, or resize elements in your form. Text: Use the text tool to add fixed text descriptions on your form such as titles, labels and headers. Line: The Line tool is mainly used in layout design: click it and draw lines to separate distinct sections in your form. Rectangle: Click this tool to create rectangles in your form for design purposes. Graphic: Use this tool to select areas of your form that are to be treated as graphics. Fill text: Click this tool to create fillable text fields. These are fields where you want people to enter text. Comb: Use this tool to create a text field consisting of boxes. This is typically used for information such as ZIP codes. Checkbox: Click this tool and draw Checkboxes - typically for Yes/No questions and marking one or more choices. Circle text: Its function is similar to the Checkbox element (above): the Circle text tool creates elements that get encircled when selected. Table: This tool creates tables in your form. You can also create form elements by right-clicking an existing form element in your recognized form, and choose the Insert Form Object menu item.

The Form Arrangement Toolbar
The tools on this toolbar can be used to line up form elements or to set which one is on top of the others when they overlap. This latter function is useful for example if you want to create a background graphic design for your form. To set the order of overlapping elements, use the Bring to Front and Send to Back buttons. To align the right/left, top/bottom edges or the centers of the selected form elements horizontally - use the horizontal alignment tools vertically - use the vertical arrangement tools. The commands of the Form Arrangement toolbar are also accessible from the shortcut menu of any form element.
Editing Form object properties
To edit a form object directly select it then right-click the given element to display its shortcut menu. You can edit the appearance or the properties of any form element here. Use the following commands: Form Object Appearance - use the tabs Borders, Shading and Shadow to design the look of your form elements in a similar way as you would do in a text-editing application. Form Object Properties - this command gives you access to the element properties such as size, position, name. Note that properties dynamically vary depending on what type of an element you select.

Saving and exporting

Once you have acquired at least one image for a document, you can export the image(s) to file. Once you have recognized at least one page, you can export recognition results a single page, selected pages or the whole document to a target application by saving to file, copying to Clipboard or sending to a mailing application. Saving as an OmniPage Document is always possible. A document remains in OmniPage after export. This allows you to save, copy or send its pages repeatedly, for example with different formatting levels, using different file types, names or locations. You can also add or re-recognize pages or modify the recognized text. With automatic processing and in Batch Manager jobs, you specify where to save first before processing starts. A workflow may contain one or more saving steps, even to different targets (for instance, to file and to mail). A Batch Manager job must contain at least one saving step. See Chapter 6, Workflows.

Saving and Exporting

If you want to work with your document again in OmniPage in a later session, save it as an OmniPage Document. This is a special output file type. It saves the original images together with the recognition results, settings and training. Exporting is done through button 3 on the OmniPage Toolbox. It lists available export targets. The picture on the left shows all possible targets. The last four appear only in OmniPage Professional 15. Some appear only if access to the target is detected on your computer. Select the desired

Sample workflows

Sample workflows are provided with OmniPage 15 to offer you typical work processes. They are available in the Workflow drop-down list. Choose one then click the Workflow Assistant button to see its steps and settings.

Running workflows

Here is how to run a sample workflow or one you have created:
1. If your workflow takes input from scanner, place your document in
its ADF or its first page on the scanner bed.
2. Select the desired workflow from the Workflow

drop-down list.

3. Press the Start button. The OmniPage Toolbox displays the steps in the workflow and acts as a progress monitor. You do not have access to most program functions while the workflow is running. To stop the workflow before it completes, press the Stop button. 4. If run-time input selection is specified, the Load Images dialog box
awaits your choice of files.
5. If you requested a step requiring interaction (image enhancement,
manual zoning, or proofing) the program presents pages for attention.
6. When a page is enhanced, zoned or proofed,
click the Page Ready button in the Toolbox to move to the next page.
7. When the last page is enhanced, zoned or
proofed, or when you no longer want to do zoning or proofing, press the appropriate Document Ready button on the Toolbox. Any pages without zones will be auto-zoned.
8. The After Completion menu under Process / Workflows gives you
three options to end a workflow. You can choose to close the document, close OmniPage, or shut down your computer. These settings are typically applied if the workflow runs unattended - if your workflow is so, remember including a saving step. You can also run workflows from an OmniPage Agent icon on the Windows taskbar. Right-click it for a shortcut menu listing your

Chapter 6

workflows. Select one to run it. OmniPage will be launched if necessary. If it is running with a document loaded, you will be invited to either start with an empty document, or start with the current one. If you do not see the OmniPage Agent icon, enable it in the General panel of the Options dialog box or choose Start All Programs ScanSoft OmniPage 15.0 OmniPage Agent. When the Agent is running in OmniPage Professional 15 with the ASR-1600 voice recognition system in operation, you can launch workflows by voice commands. You can launch some workflows from your desktop. Right click on an image file icon or file name for a shortcut menu. Multiple file selection is possible. Choose OmniPage 15.0 and a workflow name from the submenu. This sub-menu also provides quick access to five target formats using default settings: Word, Excel, PDF, TXT and WordPerfect. Only workflows with run-time prompting for input files are listed here. Pressing Stop while a workflow is running pauses it. Click Start to resume processing. If you pause a workflow, maybe do some manual processing, and then save the document as an OmniPage Document, when you later open that OmniPage Document, the interrupted workflow will use the OPD as input and finish the processing.

The Workflow viewer

The Workflow viewer is integrated into the Batch Manager to the right of the list of your jobs. Use it to get comprehensive and detailed information about the processing of each occurrence of the job. The viewer shows the process in a step-by-step fashion - following the steps of the workflow. It displays input and output at each stage. Job results are marked by icons. Drop-down lists give you information about processing steps.

Watched folders

In OmniPage Professional 15, you can specify watched folders and e-mail inboxes (Outlook and Lotus Notes) as job input. These allow processing to be started automatically whenever image files are placed in pre-defined folders or arrive into inboxes as e-mail attachments. This is useful to have sets of files with predictable content arriving from remote locations processed automatically on arrival, even if no-one is in attendance. Typically these are reports or form-like documents that are delivered repeatedly or at recurring intervals, for example each week or month. To use this facility, prepare a set of folders or e-mail folders to be watched. You should not use these folders for other purposes, not even for barcode driven jobs. When setting up such a job, choose Folder watching job, name it and click Next. In the dialog box that appears, browse to the folders.
Add a watched folder to the list using this Browse for Folder dialog box.
Specify an image file type.
Add the desired folders and file types (one type or all types). Click the checkbox in front of your selected folder to include its subfolders as well. To enable a number of file types, add the Folder repeatedly, once for each type. Add a checkmark to watch subfolders of the selected folder as well. When you reach the next panel of the Job Wizard, you set the timing instructions: a starting time and an end time for the watching to occur. You can specify recurrences, for instance to have the folder(s) watched only during your lunch hour (Start 12.15, End 13.05) every Monday, Wednesday and Friday, or overnight in the last three days of each month, when you keep your computer running to collect and process monthly reports arriving from afar. When files enter a watched folder, the program waits approximately for the interval specified in Batch Manager Options for more files to arrive in order to process them together. When files cease to arrive, processing starts. To finish the watching early, choose Deactivate Job. Then you can modify the job freely.

Problems with fax recognition
Try these solutions to improve OCR accuracy on fax images: Ask senders to use clean, original documents if possible. Ask senders to select Fine or Best mode when they send you a fax. This produces a resolution of 200 x 200 dpi. Ask senders to transmit files directly to your computer via fax modem if you both have one. You can save fax images as image files and then load them into OmniPage. See Input from image files on page 29.
System or performance problems during OCR
Try these solutions if a crash occurs during OCR or if processing takes a very long time: Resolve low memory and low disk space problems. See Testing OmniPage on page 84. Check image quality. Consult your scanner documentation on ways to improve the quality of scanned images. Break complex page images (lots of text and graphics or elaborate formatting) into smaller jobs. Draw zones manually or modify automatically created zones and perform OCR on one page area at a time. See Working with zones on page 40. Restart Windows 98, Me, 2000 or XP in safe mode and test OmniPage by performing OCR on the included sample image files.
If you are performing multiple tasks at once, such as recognizing and printing, OCR may take longer.

Supported file types

Supported image file formats for loading are TIFF, PCX, DCX, BMP, JPEG, JB2, JP2, GIF, PNG, XIFF, MAX, PDF. Supported file types for saving recognition results as text are: HTML 3.2, 4.0 Microsoft Excel 97, 2000, XP, 2003 Microsoft PowerPoint 97 Microsoft Publisher 98 Microsoft Word 97, 2000, XP, 2003 (WordML) OmniPage Documents PDF (Normal), Edited, with image on text, with image substitutes RTF Word 6.0/95, RTF Word 97, RTF Word 2000, RTF 2000 ExactWord WordPad WordPerfect 8, 9, 10 Text, Text with line breaks, Text - Formatted, Text - Comma Separated Unicode Text, Unicode Text with line breaks, Unicode Text Formatted, Unicode Text - Comma Separated Wave Audio Converter (to save recognized text being read aloud) In OmniPage Professional 15 there is also support for: eBook, Microsoft InfoPath (for forms), Microsoft Reader, and XML.
Accuracy improvement 30, 50, 86 influence of brightness 30 influence of training 50 scanning influence 30 Acquire Text menu items 27 Activating OmniPage 15 Activation of workflows by voice 81 Adding to zones 41 training to training files 51 words to user dictionary 46 ADF 29, 31 Advanced saving options 62 Advice on problems 83 Alphanumeric zones 39 ASR-Attachments to mail 65 Auto-detect layout 32 Automatic Document Feeder (ADF) 29, 31 Automatic training 51 Auto-sending by mail 65 Auto-zoning 32, 40 Brightness 30, 86 Brightness / Contrast (E) 36 Bring to Front tool (F) 58

Nuance Communications, Inc., 2006. All rights reserved. Subject to change without prior notice.

doc1

Kodak ScanMate i1120 Scanner

Sales Presentation

Hauke Fast, EAMER Product Marketing, Document Imaging, Distributed Capture Products
Introducing the Kodak ScanMate i1120 Scanner
The Kodak ScanMate i1120 Scanner Easy to use: You push the Button! Kodak does the PDF. One of the smallest desktop scanners available! Quick: From Scan to Image in less than 5 seconds! Reliable: 3 Years Exchange Warranty 3-for-Free! High-quality images with one scan Kodak Perfect Page included! A scanner for every budget!
The Kodak ScanMate i1120 Scanner
Put an end to office clutter Create PDF files from paper documents Archive, search and find PDF-files instantly Scan to: Word, Excel, PowerPoint, Adobe Organize business cards and customer contacts Interface to any DMS, ECM application
The Kodak ScanMate i1120 Scanner is:
Build for the market of Personal and solution driven document scanning A complete capture solution for general documents or business cards To create a PDF of any document which possibly fits into this scanner. Everybodys office tool to share documents by File, e-Mail, print or any other way Compatible to almost every imaging application available Build on 18 years of experience in the document scanning industry.
Kodak ScanMate - Software in the Box
ScanSoft PaperPort 11 Value: 79 ScanSoft OmniPage Value: 119 Presto! BizCard 5 Value: 69
Total Software Value: 267
5 Lowest Internet prices researched 4.Feb 2008
Kodak ScanMate Scanner Bundled Software

Presto! BizCard 5

Allows to you scan business cards and keep track of names, companies, mailing addresses, phone/fax numbers, e-mail addresses and more!

ScanSoft PaperPort 11

Easily turns paper into organized digital documents that everybody in the office can quickly find and use.

ScanSoft OmniPage 15

Converts documents into files you can edit and search. Turn paper documents that would take hours to re-type and layout into perfectly formatted text documents in seconds.
ScanMate i1120 Scanner Bundled Software

Smart touch feature

With just one click, send document images to:
File E-mail Printer Or other desktop applications

Send your documents as:

PDF, TIFF, JPEG, RTF and searchable PDF
Assign up to 9 scanning destinations Pre-configured for most common user actions
Allows customization to your favorite destinations
Kodak ScanMate i1120 - Features at a Glance
Model: i1120 Duplex Scanner Bundled Software: Nuance ScanSoft PaperPort 11 Nuance ScanSoft OmniPage 15 NewSoft BizCard 5.dpi Optical Resolution Length based multi-feed detection Smart touch scan-to feature TWAIN driver included KODAK Service & Support USB 2.0 interface (cable included)
Performance in color at 200 dpi: 20 ppm / 40 ipm Recommended daily volume: 500 pages per day Output: Color, Grayscale and B&W 50-sheet feeder: 75 g/m2 Maximum document size: 215 mm x 863 mm Minimum document size: Single: 50 mm x 63.5 mm Multiple: 63.5 mm x 125 mm ENERGY STAR qualified
Kodak built in imaging features
Automatic image straightening (deskew) Automatic border removal (autocrop) Relative and aggressive image cropping Post Scan Image rotation Electronic color drop-out iThresholding / adaptive threshold processing
Brightness, contrast and color control Blank page removal Dual stream scanning Length based Multi-Feed detection Image edge fill Smart touch scanning

Key Selling Points

The Kodak ScanMate i1120 Scanner a complete office solution for a fantastic price small, easy to use, and with superior image quality.
The ideal choice to start capturing documents digitally exceptional and intuitively easy scanning for offices and businesses everywhere You push the button We do the PDF USB 2.0 Plugnplay device Insert the CD and be up and running in minutes Scan at the touch of a button with SmartTouch easy-to-use sends scanned documents as PDF, Searchable PDF, TIFF or JPEG, to up to 9 different destinations including file, e-mail, print, or a desktop applications. Great value right out of the box Nuance ScanSoft Paper Port - Scan, store, organize, search and find documents with ease. Cut, paste, merge, convert, e-mail, print documents as you need it for your work every day. Great value right out of the box Nuance ScanSoft Omnipage Typing text from documents is a thing of the past. Convert any paper document into digital Word, Excel, HTML, PDF or many other available formats.
Key Selling Points - continued
Great value right out of the box Presto! BizCard 5 Scan and organize all your business cards. Make more of your valuable business contacts. Export contacts to Outlook, LotusNotes or other programs. Small, fast, powerful ultra compact - one of the smallest office scanners available. Fast as lightning - in only one minute scan up to 20 pages front and rear side = 40 images. Powerful made for every day use and hundreds of documents per day. State-Of-The-Art image processing from Kodak including Perfect Page technology to create high-quality images automatically the first time, every time. Scans that can look better than originals multiple Perfect Page on-board technologies (such as iThresholding) maximize image quality. Features till the Box is bursting Long Scan up to 863 mm, Dual Stream, Electronic Color Dropout, De-Skew, Cropping, Border Fill, and many more Best Scanner Service available 3 for free = 3 Years Warranty, International Hotline, Advanced Unit Replacement

Kodak ScanMate i1120 Scanner - Positioning
For: Owners / Principals of small to medium businesses and department managers within larger companies. to respond to customers more quickly a way to clear their clutter/get organized to share hardcopy info digitally as PDF to organize business cards A fast, easy way to convert paper to digital files, that I can work with. Is a outstanding budget solution in the market. with smart touch you can scan at the touch of a button, create PDF files, store, e-mail, print or process them otherwise. With PaperPort you can organize all your documents With Presto! BizScan you can manage all your contacts Outstanding image processing features Kodak Service & Support has you covered with a 3 years Warranty

Who need:

A product that provides: Our product: Proof Points:
Kodak ScanMate i1120 Scanner Value Proposition
End Users The Kodak ScanMate is the first complete budget capture solution, to manage information digitally, enabling users to work more effectively, respond to clients at e-speed and spend more time to improve the business.
Resellers Will see additional revenue opportunities by offering this attractively positioned scanner in the personal workgroup segment. The device is an outstanding solution for small offices, as well as in biddings for large orders. Kodak, a proven industry leader with the largest product portfolio, is a perfect partner for kind of document scanners and service.
DMRs Can capitalize on Kodaks demand generation efforts resulting in increased revenue potential in the fast growing personal scanning market. With a round and sound product offering including a 3 year warranty for their customers.
For Everyone: All parties benefit with the new Kodak ScanMate i1120, the complete capture solution for general documents, business cards or just to create a PDF. The new segment of personal and solution driven document scanning is entered with an outstanding and competitive offering, build on the 18 years of experience in the document scanning industry.
Kodak ScanMate i1120 Scanner Key Knockouts

Bundled Office Software

Presto! BizCard 5, ScanSoft PaperPort 11, ScanSoft OmniPage 15

Ease of Use

One button operation with Smart Touch feature

Superior Image Quality

With Kodak exclusive Perfect Page image processing

Best Service warranty

With an an 3-Year advanced unit replacement, backed by KODAK Service & Support
Global reach - over 120 countries
Local attention - 3,300 plus service professionals Service management solutions for document scanners and storage systems Choice of coverage up to 24 x 7 x 365 Certified Kodak field engineers Global and local logistics infrastructure
Kodak is one of the largest, most experienced service organizations in the industry with customer satisfaction ratings historically over 95%!
Kodak ScanMate i1120 Service Offering:

Standard Warranty*

3 years Warranty with Advanced Unit Replacement (AUR) on next business day. For further information: www.kodak.com/go/3forfree

Warranty Enhancement*

3 years on-site Service next business day response time.

Kodak Scanner Support*

Product specialists will support customers with technical questions (drivers, installation etc.) Available in major European languages. More information see: www.kodak.com/go/scannerhotline
* available in: Austria, Belgium, Czech, Denmark, Finland, France, Germany, Hungary, Ireland, Italy, Luxembourg, Netherlands, Norway, Poland, Portugal, Russia, Spain, Sweden, Switzerland and the United Kingdom 18
Kodak, 2008. Kodak, Kodak ScanMate, and Perfect Touch are trademarks of Kodak.

 

Tags

NW-A845 Wbr-3418 Rule Book 01WFD CC3000 F1DP116G EL-5060F SC-AK340 Review Axis 2400 SVT810E 4VN-990 Touch RX-C36 DP-200USB LE37R86BC UR4-EXP RCD-S50 HI-scan Avsf 120 Digital CE2944N-5 TRC-70 Majesty Temporis 22 12 0 HS1910 Dect Favorit 144 740 Live Mini 3 MT1050 CDM-7874 22PFL5403D And Oven 7400 CI Samsung S760 Module Sagem D10T Mp8635 RDR-HX925 -G16-a-1998 Wersja Mini Avhs400N Kxtc1486B XE-A127 LH-D6530D Htfb 85 LH-D6530A RM-V8A 6400T Data PC P990I CDA-9885R 1400C S24AWN-n56 CDP-997 Dvdr77-17B GSA-H20N MFZ-KA35VA HT-A100CT 360050 Igo 8 Peugeot LXR VGN-FE39VP F-V410 MBR-100 32PW8717 12 Dell A940 Combo Podxt PRO PSC 2100 HTR-5630 Supernova Plus SJ51-B-046D Chrono ZFC18 8K ZS-M7 KR7A-133R Glide VGN-NR32l S Nokia 8810 LX3900SA-93 Nuvi200W Evolution 800 ET-250 Chaos GR-DVL20 BDP-S5000ES SC-MX20R LFD750 GR-DVX4 90070 70 MZ-5 Vegas Deskpro 300 KP-XA43m61 Processor Vivid 9I Venture CX DE-10 LAC7700R

 

manuel d'instructions, Guide de l'utilisateur | Manual de instrucciones, Instrucciones de uso | Bedienungsanleitung, Bedienungsanleitung | Manual de Instruções, guia do usuário | инструкция | návod na použitie, Užívateľská príručka, návod k použití | bruksanvisningen | instrukcja, podręcznik użytkownika | kullanım kılavuzu, Kullanım | kézikönyv, használati útmutató | manuale di istruzioni, istruzioni d'uso | handleiding, gebruikershandleiding

 

Sitemap

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101