Reviews & Opinions
Independent and trusted. Read before buy Silvercrest SL65!

Silvercrest SL65

Manual

Preview of first few manual pages (at low quality). Check before download. Click to enlarge.
Manual - 1 page  Manual - 2 page  Manual - 3 page 

Download (Italian)
Silvercrest SL65, size: 756 KB
Instruction: After click Download and complete offer, you will get access to list of direct links to websites where you can download this manual.

About

Silvercrest SL65About Silvercrest SL65
Here you can find all about Silvercrest SL65 like manual and other informations. For example: remote, patch, 12 firmware, hack, digital satellite receiver, 12.

Silvercrest SL65 manual (user guide) is ready to download for free.

On the bottom of page users can write a review. If you own a Silvercrest SL65 please write about it to help other people.

 

[ Report abuse or wrong photo | Share your Silvercrest SL65 photo ]

User reviews and opinions

<== Click here to post a new opinion, comment, review, etc.

No opinions have been provided. Be the first and add a new opinion/review.

 

Documents

doc0

3.b Arrange settings

Now you have the settings (from your own receiver or from the Internet) in SetEditSL65. The most important functions will be explained now in detail with some examples, while in the chapter functions all functions are briefly described. The most important function of SetEditSL65 is to get order in your channel list. This can be by deleting channels you don't need (e.g. channels that are scrambled and you have no subscription for), getting the channels into a useful order, assigning the channels to the favourite list and correcting wrong channel settings (e.g. wrong channel names). First let us suppose that we want to delete a channel. To do this we have to select the channel first. Please click with the mouse on the channel. Then the satellite, the transponder and the FAV list (if this channel is in the FAV list) of this channel are marked grey in the respective list. Sometimes it is useful to change this colour (similarly for other colours, for example the colours used for new channels (for the import) or duplicate channels), e.g. because the colours are too pale on a laptop. You will find a description how to do this in chapter 5.b. Now click with the right mouse button in the channel list and open the channel menu:
Please select the item "delete" in this menu and the selected channel will be deleted from your settings. If you delete a channel within the favourite list, this channel is only removed from the FAV list but not deleted from the main list. Note: There is no undo function yet, so be careful. To delete a channel, you can also select the channel and then hit the Del key on your keyboard. To delete multiple channels please click for example on channel 5, then press the shift key and keep it pressed and then click on channel 7. The channels 5 to 7 are now selected. Now you can delete these channels as described above. To select channels that are not consecutive (e.g. the channels 5, 20 and 39) please click on the first channel (here channel 5), then press the Ctrl key on your keyboard, keep this key pressed and then click on the other channels you like to delete. Now assume we want to move a channel, e.g. ZDF to position 2. Note: You can show your channel lists in original order or sorted by alphabet, frequency or polarity. Moving channels is easier when the channel list is shown in its original order. If the channel list is shown in alphabetical order and you move a channel, only the channel number will change but not the position of the channel in the channel list (the name is still the same). To show the channel list in original order, please click with the right mouse button into the channel list and select from the menu item "View sorted by" the option "Original".

To change the viewing mode of the channel lists you can also click on the letters "O" (original), "N" (Name), "F" (frequency) or "P" (polarity) in the border of the channel lists. First we have to find out the position of the channel ZDF at the moment. To find all channels you first have to click on the satellite "all" to see really all channels, independent of the satellite the channels belong to. Then you can search for ZDF by entering the first letters of the channel name. Please click anywhere in the channel list and hit the "Z" key on your keyboard, now all channels whose names begin with "Z" are selected. Now hit the "D" key on your keyboard. Now all channels beginning with "ZD" are selected. You can do this of course with the third, fourth letter etc. If you wait for more than three seconds between two letters a new search is started, so that the last letter entered is taken as the first letter of the name that is searched. You can also use the "find channels" function to find channels by name. Open the channel menu and select the function "find channels" from this menu. You will get this window:
You can choose whether you want to search on all satellites or only on the actually selected satellites. Click on the field beneath "all satellites" to search on all satellites (if you have selected "all" in the satellite list you won't see this option because all satellites are searched anyway). If you now enter "ZDF" in the field "Name" you will see in the list above all channels whose names begin with "zdf", e.g. the channel ZDFtheaterkanal. If you click on the white square to the left of the text "substring" you will see all channels that include the entered letters as a part of the channel name (beginning, middle or end, upper/lowercase is ignored). If you enter for example the word "sport" the channel "Eurosport" is found too. Now you can move channels from this list to another position in the channel list or assign them to another satellite, transponder or the favourite list. The channels will not be removed from the find list, but when you click on such a channel you will see that the new satellite, transponder or the favourite list is now marked in grey. Within this find function you can also delete channels. Simply select the channel in the list of the find function and hit the Delete key on your keyboard. Now you have found for example ZDF. There are several ways to move the channel. The first way is to move the channel by drag & drop: click with the left mouse button on the channel you want to move, keep the mouse button pressed and drag the channel to the position you like to have it. The channel will be placed in front of the position the mouse is on. To drag a channel on the last position in the list, you have to drag it behind the last channel. You can also move the channels with the arrow keys of your keyboard. Please select the channel(s) you want to move, then press the Ctrl-key on your keyboard and keep this key pressed. Now you can move the selected channel(s) with the arrow keys on your keyboard. If you press the key "Home" or "End" while the Ctrl key is pressed you move the selected channel(s) to the beginning or the end of the list.

All channel lists (depending on what is shown/hidden) are now shown twice. It is of course the same list, but you have two different views of it. Changes in one of these lists will affect the other list too.
You can move channels from the upper list to the lower list, because it is the same list but from different points of view, the entry is changed in both windows. If you make many changes to the channels, please remember to save from time to time. To do this hit the "file" button. From the file menu please select the item "save" to save the file. If you want to keep your original file and save the file with a different file name, you should use the "save as" function in the file menu. Enter the file name and click on the "save" button. With the function "Sort" in the channel list menu, you have several possibilities to sort the channels.
Contrary to the function "View sorted by" the channels are not only shown in a different order, they also get another channel number. You can sort the complete channel list by satellites. This may be helpful if you have got a motorized dish. If you have sorted your channel list by genres for example, your dish would always move between the different satellite positions, when you zap in your channel list. If you want to sort channels alphabetically, by frequency or polarity, you first have to mark the channels you want to sort.

3.c The favourite list

The SL65 Silvercrest receivers have one favourite list for your favourite channels. To assign one or more channels to the favourite list simply move the selected channels by drag & drop on the name of the favourite list.
To remove one or more channels from the favourite list you first have to select the FAV list you want to remove channels from. Then select the channels you like to remove and select "Delete" from the channel menu or hit the "Del" key on your keyboard. When you delete channels from the favourite list, the channels are only removed from the favourite list, but not from the main list. You can also use the "Mark as" function of the channel list menu to assign one or more channels to the FAV list or remove it/them from the FAV list. Channels that are in the favourite list are marked in the channel list with a darker background colour. To change this colour please see chapter 5.b. Within the FAV list you can change the order independent of the order in the main list. If you change the channel order within the FAV list by using the drag & drop function you will only change the order within the FAV list but not the order of the main list. In opposite the order within the FAV list is unchanged when you change the order within the main list. With the "export" function in the popup menu of the favourite lists you can save a favourite list to your hard disc. With the "import" function you can ad this favourite list to another settings file. If there are one or more channels in the favourite list which haven't been in the settings file before, these channels and the corresponding transponders will be added.

When you enable the option "always on top" in the configuration menu, SetEditSL65 will always be in the foreground on your desktop. This can be useful when you work with such Internet lists, as the SetEdit window will not go into the background when you click in the browser. You also change the notation of the PIDs if you click on the "H" for hexadecimal or "D" for decimal in the border of the "Info" section. To compare your settings file with lists in the Internet that are often sorted by frequencies you have the possibility to sort the transponders of your settings file by frequency. To do this click with the right mouse button in the transponder list and select "view sorted by" -> "frequency" from the menu you get. Alternatively you can also view the transponder list sorted by polarity. You can also set the viewing mode by clicking on the letters "O" (original), "F" (sort by frequency) and "P" (sort by polarity) in the frame of the transponder list. If you want to enter channels that differ only in few parameters, it is useful to create a duplicate of a channel (please use the copy and paste function from the channel menu) and then change only the different parameters. For German Premiere it is often useful to have channel duplicates. For the sports channels you will find different events (e.g. Champions league, Formula 1, etc.) on the main channels and "special channels". Sport 1 is for example identical to a Formula 1 perspective and a Superdom (soccer) channel. If you like to switch during a Formula 1 transmission between the different feeds it is useful to have all these feeds in one block to prevent from skipping several channels. The same rules aim for champions league and other events. To create a channel duplicate please click on the channel you like to create a duplicate of, then open the channel menu and select "copy" from this menu. Now select the desired position of the duplicate in the channel list and select "paste" from the channel menu. The original channel and the pasted channel are now marked red to show you that this is a duplicate channel. If you don't want to open the channel menu every time you can also use shortcuts for these functions, Ctrl-C is for copy and Ctrl-V is for paste. There are two ways to find such a duplicate later: When you move the mouse over a channel that is marked in red, you get a hint showing the number of a channel that is a duplicate of this channel. To find such a channel, first click on the channel list, then you can enter the channel number from the keyboard, so if you hit the key "1" channel 1 will be selected, "1" + "4" will select channel 14 etc. As with finding the channels by name, you have to enter the numbers within 3 seconds, otherwise the last entered number is taken as the first digit. You also have the possibility of using the "Find duplicates" function. Click with the right mouse button in the channel list and select "Find duplicates" from the popup menu you get. You will see the following window:

All duplicates are shown. The different pairs of duplicates are marked in different colours. This function does not distinguish between different types of channels, i.e. it can happen that you see a pair of TV channel duplicates first and then a pair of radio channel duplicates. Relevant for this search are the transponder data and the channel ID, but not the name. If you activate the option "PIDs", the video, audio and PCR PIDs are compared too. For the "Find duplicates" window there are the same functions as for the "Find channels" window, i.e. you can delete and move channels from this window into another list and select if the duplicates are searched on all satellites or only on the selected satellite.

3.h Import of channels

You have the possibility to get ready-made settings lists from the Internet. These lists can be used partially or completely. You can find such lists for example at the following URLs: www.dxandy.com or on the SatcoDX site (you can find a link on my homepage). There are three possibilities to use such settings files. In this chapter you find a description how to add some channels from an other settings file into your settings file. The import function You can import channels from all settings formats that are supported by SetEdit into your SetEditSL65 settings. In the standard version you can import channels from SetEditSL65 settings, DVB2000 settings, DXAndy and SatcoDX SDX files. You can add other formats by copying the corresponding modules (SetEditXXX.dll) into the SetEdit directory (see chapter 2.) Please click on "File" -> "New" and select the format of the settings file, from which you want to import channels.
A second window with the chosen settings file will be opened. In the same way you can open a third or even more settings files. Each of these lists is equivalent. Every format (SL65 Silvercrest, DVB2000, SatcoDX, DXAndy or other added formats) has its own symbol. SatcoDX and DXAndy files are only Internet lists, so the functions "Read from receiver" and "Write into receiver" do not exist for these formats. Now you can easily transfer one or more channels by drag & drop from one window into another or "Copy" and "Paste" them with the corresponding functions from the channel lists menu. Note: As the SL65 Silvercrest receivers only support digital channels you can't import analogue channels. It may happen, that there are analogue channels for example in a SatcoDX file. In the configuration of the SatcoDX settings file you can choose, if you only want to see analogue or digital channels or both. In the different settings formats there are different channel parameters. If a parameter only exists in the destination list but not in the source list (e.g. there are no PMT PIDs in the SatcoDX files), a standard value will be taken for this parameter. You can also drag and drop groups of channels (for example entire transponder with all its channels) from one window into another. Source: Channel list: The selected channels will be transferred. All other lists (satellites, providers, labels, transponders, etc): All channels of the selected list will be transferred. Find window (e.g. "Find channels", "Find duplicates"): the selected channel will be transferred. Destination:

If more than two lists are opened, you have to select in which list you want to mark the new channels. If only two windows are opened, only one possibility is given. With the function "Mark not existing channels in" you can mark in your actual list those channels (the channel number will be marked in red) that do not exist in another window. If more than two lists are opened, you have to select the channel list that you want to compare your actual list with. If only two windows are opened, only one possibility is given. With "Remove not existing channel markings" or "Remove new channel markings" you can remove the corresponding markings. These functions will only appear in a channel list menu, if there are such markings in the channel list.
If you have marked the "new channels" or the "not existing channels" in a channel list, you can select them all. Please click in the channel lists menu on select and choose the corresponding entry: "all not existing" or "all new". This entry will only be shown in the menu, if there are such markings in the channel list. Note: For the import of channels it is useful, to choose in the configuration the value 5 or even 10 MHz for the frequency tolerance. It may happen that the frequency of the same channel differs just a little bit in different lists. If the frequency tolerance is 0, these channels will be marked as "new" or "not existing" too. But a difference of only some MHz is insignificant to the receiver, so you don't need to import these channels. Continue with Settings from other Receivers and how to convert a settings file.
3.i Settings from other receivers and how to convert a settings file
In the following you find a description how to transfer a settings file from a receiver of the same family into your receiver or how to convert a settings file from another receiver supported by SetEdit into the format you need, so you can write it into your receiver. Settings files from other receivers of the same familiy If you have got two receivers of the same family (e.g. two different receiver types of the same manufacturer) and you want to transfer a settings file from one receiver into the other you may get problems because in addition to the pure channel data also the receiver menu settings (menu language, parental pin,.), receiver type, satellite and LNB configuration and some receiver identifications are included in the settings file. Many receivers only accept settings files with their own receiver identifications. That is the reason why it is not so simple to exchange settings files between two receivers even if the satellite and LNB configuration is the same. So if you want to write a settings file from one receiver into another, you should first read once the settings from the receiver, into which you want to write the settings file. Then please save the satellite configuration for this file: click with the right mouse button into the satellite list and select the function "save satellite configuration". Now your satellite and LNB configuration is saved on your disc. Open with "File" -> "Open" the settings file you want to write into the receiver. Then click with the right mouse button into the satellite list and choose the function "load satellite configuration" to overwrite the satellite configuration of this file with the satellite configuration you just saved. Finally you can write the settings file into your receiver without any problems. Example: You want to write a settings file from receiver A into receiver B. 1. Read with "File" -> "Read from receiver" the settings from receiver B. 2. Click with the right mouse button into the satellite list and choose the function "Save satellite configuration". 3. Load the settings file from receiver A with "File" -> "Open" in SetEdit. 4. Click with the right mouse button into the satellite list and choose the function "Load satellite configuration". 5. Write this settings file into receiver B with "File" -> "Write into receiver". If you often take settings from the Internet but always want to keep your satellite settings, you can enable the option "When loading use personal sat + menu settings" in the configuration menu. Then this part of the settings is always taken from your previously saved configuration. Convert a settings file You can convert all settings formats that are supported by SetEdit and for that you have got the corresponding editor (in form of a DLL file) into the SetEditSL65 format. In chapter 2 is described how you can add other SetEdit editors.

3.j DXAndy settings

On the site www.dxandy.com you can download current settings for Astra, Hotbird and Turksat. DXAndy settings are sorted by countries and you have many possibilities to adapt these settings to your own requirements. DXAndy settings contain all channels of Astra, Hotbird and Turksat and you can automatically adapt them to the requirements of certain countries. In this case only the order but not the number of channels will change. You can hide whole groups of channels e.g. pay tv packages you don't need, call tv channels or even all channels with one language. You can hide channels you don't like permanently or add channels which are not included in DXAndy settings. You can easily convert such a individually adapted settings file into your SetEdit format. In the following we describe all functions concerning DXAndy within an example. Let's assume the following constellation: - Astra, Hotbird and Hispasat (not included in DXAndy settings) can be received - A German family with Spanish members - The favourite regional "dritte" channel is "Bayerisches Fernsehen" - German, Spanish and English channels - No HD receiver - Not interested in shopping-tv channels - Pay-TV: Premiere without sports - Not interested in erotic channels - The channel 9Live is not wanted Please open with "File" -> "New" -> "DXAndy" a DXAndy editor. With "File" -> "Open" you open a DXAndy settings file. If you click on "Config" in your DXAndy window, you notice that in the configuration the tab sheet "DXAndy" has appeared. If you click on this tab sheet you will get three more tab sheets. Sat and lists: If you click on "Sat and lists" you get the following menu:
With Satellites you can choose which satellites you can receive (Astra, Hotbird and/or Turksat). In the channel list you only see channels of the selected satellites. In our example you would select Astra and Hotbird. (How to add the Hispasat channels will be described later.) With Lists you can select a country specific order for your channel list. All lists contain the same channels but the order differs. In the German list ARD and ZDF are at the first positions, for Austria this would be the ORF channels, for Switzerland SF,. For our example you choose the list "Deutschland". For Germany and Austria you can choose with Special channel which regional channel will be at the third (Germany) or second (Austria) position in your channel list. In our example this is "Bayerisches Fernsehen". Furthermore there are 6 options you can choose: Hide regional "dritte" channels: In Germany it is possible than the same regional channel may have more than one regional "window" so you can find them several times in your channel list, e.g. WDR Aachen, WDR Bielefeld, WDR Kln,. With this option you hide all channels of each regional group except one. In the example WDR Aachen stays in the channel list, the others will be hidden. Hide HDTV channels: All HDTV channels are hidden. Hide Shopping-TV channels: All Shopping-TV channels are hidden. Hide Call-TV channels: All Call-TV channels are hidden. Insert dummy channel with list name: DXAndy files are originally sorted by FAV lists. If you convert this settings file and this option is activated a dummy channel will be inserted at the beginning of each channel group (FAV list) with the name of this favourite list. For this function you have to disable in the configuration of the destination format the option "Sort channel list by satellites". Add personal FAV list: With this function you can automatically add a FAV list you have created with another SetEdit editor and saved to your hard disc with the function "Export" of the favourite lists menu of this editor. With the button "." you can choose this FAV list. Now this FAV list will be added automatically each time you load a new DXAndy file. Note: In chapter 3.c you can read how to create such a "personal FAV list". In our example you activate the options "Hide HDTV channels" and "Hide Shopping-TV channels". Furthermore you choose the option "Add personal FAV list". With the button "." you select the favourite list with the Hispasat channels you have created with another Editor before. Pay TV: With "Pay TV" you get the following menu:

Crypt systems: Here you can choose the crypt systems you can receive. The channels of the other crypt systems will be hidden. With "Only FTA" all scrambled channels are hidden, only the "Free-ToAir" channels stay in the channel list. In our example you choose "Nagra" for the Premiere package. You can hide these lists: With this function you can hide several channel groups, e.g. all Premiere channels or all erotic channels. In this list you see all channel groups which either contain FTA channels or are scrambled with one of the systems you have selected above. In our example you choose "Erotic" to hide the erotic channels and then ORF, Digital+,. to hide the packages which are scrambled with Nagra too but for which you have no subscription. Language: If you click on "Language" you get the following menu:
At the upper side of this menu you see for which language this file has been optimised, i.e. which national list you have selected on the tab sheet "Sat and lists". In our example this is German (GER). Now you can choose if you would like to have channels with other languages in your channel list or not. If not you will only have channels of the language group your list has been optimised for in your channel list (In the example this is German). If you activate this option, a box with "Additional languages" appears below. Here you can choose the languages like to see channels with (channels with other languages will be hidden). With "Clear" all language markers disappear, with "all" all languages are selected.
In our example you want to see (additional to the German channels) English and Spanish channels too, i.e. you have to select "ENG" and "ESP". If you click on "OK", your channel list will be actualised. In our example you will see in the channel list all German FTA channels of Astra and Hotbird with ARD, ZDF and Bayerisches Fernsehen at the first positions, the complete Premiere package and all English and Spanish FTA channels. Erotic, Shopping-TV and HDTV channels are hidden. At the end of the channel list you see the Hispasat channels you added. Now you can hide certain channels or add certain channels or even add a complete channel group. Hide channels: If you mark a channel as "deleted" it will get the following symbol in the channel list:. If you convert a DXAndy file into another format, all channels with this symbol will be removed from the channel list. Your SetEditDXAndy editor automatically saves, which channels you have marked as "deleted". I.e. you only have to make this selection one time but can always download the current settings, convert them and write them into your receiver. In our example we want to hide the channel 9Live and the Premiere sport channels. Select these channels in the channel list, click with the right mouse button in the channel list and select the function "Mark as" -> "deleted". Add channels/channel groups: After you have converted the settings file you can add favourite lists you have saved to your hard disc before with the "Import" function of the FAV-List menu (chapter 3.c) or you can choose in the DXAndy configuration on the tab sheet "Sat and lists" a FAV list that will always be added (see above). The channel list of a DXAndy file may contain gaps. I.e. empty channels have been added to make sure that the position of first channel of each channel group has a round number. With the function "Compact channel list" of the channel list menu you can remove these empty channels. Continue with Wish lists.

3.k Wish lists

With SetEdit you have the possibility to create a personal channel list, save this list as wish list and then (if you have got the corresponding SetEdit full version) adapt any settings file to this wish list and write it into your receiver. This means the order of the channels will be taken from the wish list, unwanted channels and transponders will be deleted and new channels can easily be added. You can make a new channel research with your receiver whenever you want, read these settings from your receiver and adapt them to your wish list. So you can be sure not to miss any new channels, but you don't each time need to rearrange the channels, delete the same channels you don't want to see or add channels (which e.g. haven't been found by the receiver because they were not active at the time you made the channel research). Create a wish list: Please load any settings file in SetEdit (for example a settings file you just read from your receiver). Now you start with moving the most important channels you know on the positions you want (for example ARD on position 1, ZDF on position 2,.). Then you can mark channels you don't want to watch as "unwanted". It's important to mark those channels as unwanted and not to delete them, because the wish list will be used to delete these channels automatically from every new settings file. If you delete a channel, this channel will appear again in your settings each time you make a new channel research with your receiver. The unwanted channels will stay in your settings file but will be shown with light grey font colour and marked with a red minus symbol. So if you change you mind about a channel, you simply have to remove the marking. If you save a settings file or write it into the receiver, all unwanted channels or transponders are deleted. To mark one or more channels as unwanted there are three possibilities: You can open the channel data window (double click on the channel) and click on "unwanted" there. You can use the "mark as" function from the channel list menu or the shortcut "Strg-Alt-K" to mark one or more selected channels as unwanted. If you go through the channel list and realise that a transponder only contains channels you don't want to watch, you have the possibility to mark the whole transponder and all its channels as "unwanted". Note: If you mark a transponder as unwanted and than adapt a settings file so this wish list, all channels of this transponder will automatically be marked as unwanted, even if they were new! To do this you can double click on the transponder and then click on unwanted in the transponder data window. But if you want to continue editing the channel list you have to click on "All" in the satellite list and then scroll to the position in the channel list where you want to continue. So it's much easier to select a channel of the transponder you want to mark as unwanted and then use the function "mark as" -> "TP of this channel unwanted" of the channel list menu or use the shortcut "Strg-Alt-T". You can mark channels which you always want to keep in your settings but which may not always be found by the receiver (for example because they are not active all the time) as "extra" channels. These channels will always be added when you adapt a settings file to your wish list. You also have the possibility to link a channel with one or more alternative channels. To do this select these channels and select the function "mark as" -> "linked" of the channel list menu. This means

With the shortcut "STRG-Alt-N" you get from your actual position in the channel list to the position of the next "not found" or "new" channel. With the shortcut "STRG-Alt-P" you move the actual selected channel to the first position of the new channels. Then the next channel in the channel list will be selected. With the shortcut "STRG-Alt-K" you can mark the actual selected channel as "unwanted", the next channel in the channel list will be selected automatically. With the shortcut "STRG-Alt-T" you can mark the transponder of the actual selected channel and all other channels of this transponder as "unwanted". Note: If you mark a transponder as unwanted and than adapt a settings file so this wish list, all channels of this transponder will automatically be marked as unwanted, even if they were new! If a channel is not found because it doesn't exist anymore or the frequency has changed, you can of course delete this channel or replace it by the corresponding new channel (if the frequency has changed). If a channel is not found because of other reasons - for example because it isn't active all the time and so it hasn't been found with the channel research of the receiver - you can either mark it as "Extra" or you don't change it at all. If you save this file with "Save wish list" these channels will be saved too, but without the marker for "not found". The markers for new channels will disappear too. But if you save the settings file or write it into the receiver all "not found" or "unwanted" channels will be deleted. All markers concerning the wish list functions will disappear too. Write wish settings into the receiver: If you have adapted a settings file to your wish list and if you have edited new or not found channels (if there are any of them in your adapted settings file), you can finally write this settings file into your receiver. Please click on the button "File" and choose the function "Write into receiver". You get a message. Please follow the instructions in this message to transfer the settings into your receiver. All "unwanted" channels and transponders and all "not found" channels which are not marked as "Extra" channels will be deleted.

You can also call this function with a double-click on a transponder. Here you can change the frequency, the polarity and the symbol rate of a transponder and you can enter a name for this transponder. If you mark a transponder as unwanted, the transponder and all its channels will be shown with light grey font in the corresponding list and will be marked with a red minus. Caution: If you save a settings file, all unwanted channels and transponders are deleted. You need these markings for the wish lists functions (see chapter 3.k). These changes are made for all channels that use this transponder too. With Delete you can delete a transponder and all its channels. You can also use the Del key on your keyboard. If the transponder has channels, you are asked if you really want to delete these channels. If you want to delete a transponder without checking if existing channels are deleted too, you can use the shortcut Ctrl-Del. With Delete all empty transponders you can delete all transponders that don't contain channels. With New you can create a new transponder or a new TV or Radio channel on the selected transponder.
If you want to create a new transponder, and a satellite is selected in the satellite list, the transponder is assigned to this satellite. If "All" is selected in the satellite list and a transponder is selected in the transponder list, the new transponder is assigned to the satellite of this selected transponder. If "All" is selected in the satellite list and no transponder is selected, you can't create a new transponder.
If you select a transponder a little dot appears in front of this transponder and of all transponders with the same satellite. Transponder marked in red are empty; they contain no channels. If a transponder name is marked red there is a duplicate of this transponder in the settings. In the frame of the transponder list there are several uppercase letters for the following functions: O: The transponders are shown in original order. F: The transponders are shown sorted by frequencies. P: The transponders are shown sorted by polarities.

5.f Favourites

The SL65 Silvercrest receivers have one favourite list into which you can copy your favourite channels.
When you click with the right mouse button in the favourite list, you get the following menu:
With Export you can save a selected FAV list. With Import you can load a previously saved FAV list. Channels that are in the FAV list are marked in the channel list with a darker background colour. (You can change these colours in the configuration.) Add/remove a channel to/from the FAV list: To add one or more channels to the FAV list, please select the channel(s) you want to add to the FAV list. Now you can drag them to the FAV list (drop them on the name of the list). They are added at the end of this FAV list. To remove a channel from the FAV list, please select the FAV list and then the channel that you want to remove from the favourite list and use the delete function of the channel list menu or hit the Del key on your keyboard. If you delete a channel within the FAV list, this channel is only removed from the FAV list and not from the main list. It is also possible to assign one or more channel(s) to the FAV list or remove them from the FAV list with the help of the "Mark as" function in the channel list menu. Change channel order within a FAV list: To change the order of the favourite channels, please select the channel(s) you wish to move. Now you can drag them to the position within the FAV list where you want to have them (drop them on the new position). Within the favourites you can change the order independently of the order in the main list. If you now change the order by using the drag & drop function you will only change the order within the FAV list but not the order of the main list. In the opposite way the order of the channels in the FAV list will not change, if you change the order of the channels in the main list. Note: It is not possible to change the name of the FAV list; it is hard coded in the receiver. Continue with FAQ.

6. FAQ

What do I need to transfer the settings from the receiver to the PC and back? You need a serial null-modem cable (no 1:1 cable) with the following pin connections: 2-3 3-2 4-6 6-4 5-5 7-8 8-7 Why is it not possible to convert into the SetEditSL65 format? It is only possible to convert another settings file into the SetEditSL65 format, if you have saved the satellite configuration before (see chapter 3.i). I have got two receivers of the same family, how can I load the settings from one receiver into the other? You want to write a settings file from receiver A into receiver B. 1. Read with "File" -> "Read from receiver" the settings from receiver B. 2. Click with the right mouse button into the satellite list and choose the function "Save satellite configuration". 3. Load the settings file from receiver A with "File" -> "Open" in SetEdit. 4. Click with the right mouse button into the satellite list and choose the function "Load satellite configuration". 5. Write this settings file into receiver B with "File" -> "Write into receiver". You can read chapter 3.i for more details. How can I add the same list with my favourite channels to different settings lists? Please create a favourite list with these channels and save this list to your hard disc with the export function of the favourite lists menu. Then you can insert this list in every settings file you want with the import function of the same menu (see chapter 3.c). How can I tranfer the settings when my PC doesen't have an RS232 interface? You need an USB -> RS232 adapter. I have registered SetEditTopfield5000 and I want to create settings for my Humax receiver. Why do I always get the message "Unregistered demo version" when I start the program? You have to register SetEdit for every receiver separately. I registered version 1.00, but on the homepage I found the version 1.05 Do I have to buy a new registration key? No, you don't have to buy a new registration key. Just download the upgrade from the site www.setedit.de and install this upgrade in your already existing SetEdit directory.
I want to write Humax settings into my Topfield receiver. How can I do this? Load the Humax settings into the corresponding SetEdit editor and convert them with File -> Convert to -> Topfield into the format you need for your Topfield receiver. Now you can write these settings into your Topfield receiver (see chapter 3.i). I want to write Humax settings into my Topfield receiver. Do I have to register both versions? You only have to register the version you need to write into the receiver. In the example this is the Topfield editor. When I read from the receiver I get the message "Error loading file". Maybe the transfer has failed, please try again. If you still get this error message, please send me the file SetEditxxxRead.logc (to Wolfgang.Litzinger@setedit.de). You find this file in your SetEdit directory. How do I find my SetEdit directory? If you don't remember where you have installed SetEdit, please click on the Help button and choose the function "Show SetEdit directory". A window with your SetEdit directory will be opened. How can I watch scrambled channels? You have to buy the corresponding pay-tv subscription! Where do I enter the keys for the emu? This is not possible. You have to buy the corresponding pay-tv subscription! Does SetEdit work with a patched receiver software? SetEditSL65 is only tested with the original version of the receiver firmware. If you have changed the receiver firmware, I can't guarantee that the program will work properly. I would like to make a channel search on position 28.2 E with my receiver. How can I find out which satellite I have to choose? Please click with your right mouse button in the satellite list and choose the function "Hotbird -> 13.0E Hotbird". The position of each satellite will be added at the beginning of each satellite name. Now after writing these settings into your receiver - you can easily find the right satellite. How can I add another receiver? 1. Select on my homepage the receiver you want to add. 2. Download the upgrade (zip file). 3. Extract the zip file and enter the directory of your SetEdit installation as destination directory. 4. Close all SetEdit editors and restart the program. You can read chapter 2 for more details. I have started SetEdit two times and want to copy channels from one window into the other. Why is this impossible? You have to start SetEdit only once and then open with File -> New a second editor window. Now you can easily drag and drop channels from one window into the other. SetEdit is hanging, I can't do anything. Sometimes it may happen that an error message or a dialog window is hidden behind the main

window. With the short cut Alt-Esc you can bring it in the foreground. Where can I get help if I have other problems? If you have any other problems please feel free to contact me by e-mail. Please note for all problems the exact version of SetEdit you use (see Help -> About SetEditSL65). My e-mail address is Wolfgang.Litzinger@setedit.de Please don't call me to tell me about problems. There is no phone support.

7 Register

You can get your registration key for 19,99 from me. I need your full name and your e-mail address. I can't send you the registration key by post. In the demo version you can only change 20 channels. After this you can neither save your settings nor write them into your receiver. Note: Without your e-mail address and your full name I can't register you for SetEditSL65. To register for SetEditSL65 there are 3 possibilities: 1. You send me the money in cash (by registered letter). My address is: Wolfgang Litzinger Frontalstr. Fischbach/Germany 2. You can make a direct money transfer. Note: If you transfer from outside Germany please make sure that you pay the fees for international money transfer. My account is: Account number Bank name: Bank 24 Sort code: 24 Bank address: P.O. box 24 Karl-Legien Str. Bonn/Germany SWIFT: DEUT DEDB XXX IBAN: DEPlease use as the reason for payment your name, the editor version you wish to order and add a random number (e.g. your zip code, phone number etc.). Example for a reason for payment: Charles Brown SetEditSL65 12:56 Please send me an e-mail when you have transferred the money. The body of the mail should contain your name, the editor version you wish to order (here SetEditSL65) and the random number you wrote in the reason for the money transfer. Example for an e-mail text: Order for SetEditSL65, Charles Brown, 12:56 Please check if you e-mail address is valid (e.g. by sending an e-mail to your own address). Unfortunately it happens sometimes that I want to send someone an e-mail with the registration key but the e-mail comes back undeliverable because the return address is not correct.
Please make sure that your name is in the e-mail (there are often e-mails like "from: superman@aol.com, I have sent you money today please sent me the editor"). In this case I can't relate your mail with my bank account. Please don't try to write your e-mail address to the reason of the money transfer, special characters like "@" and "_" are not valid for this. Please don't sent me pictures of your transfer sheet or online banking program, you will get the key as soon as I have the money on my bank account, I check my account every day. If you get no e-mail from me after 7 working days, please contact me by e-mail. Either I could not assign your money transfer to someone or something is wrong with your e-mail address. 3. You can also use the online shop on my homepage to pay by Visa/MasterCard or PayPal. Back to Contents.

 

Tags

RMR606hgpa EAR 2000 Dylt032C ICF-CD2000 KD-32HR500 Digital Satellite Receiver Sharp XL35 2343BW Playful PUP 530 IR Yukon FX Headset H680 EZ800-S 6620LG SPH-M330 50PF9631D RL34scsw2 12 Firmware DAH-1500 A7S266-vm-u2 DV-K302CD MTA4 S28 SF-530 Hack FA-101 M181GN ICD-UX200 KDL-32S4000E MFC-3220C WI-FI P350S Mity 2 12 CT 790 PRO 88 TX-D32lf82F B3741-4-W 2 0 BA 120N GPS 38 Kenox X60 IC-22U STR-DE835 RT-15LA31 Campeon 1200S Limousine Software TP-PS210U BDP2700 LE40A450 GT110 Scott 200B LE37B651 TR875 AVR 144 KX-TC180W GC-B3593BQA OSS450 Beta 10 DB200A Raychart 420D DA 6341 KX-F150 VLF2115 KDC-M907 RL39wbsw IDA-X311 QB5160W Toshiba TG01 Remote SD630 MPX-40 MHC-GNV111D Finepix J120 ROC2309 EX-Z57 Patch D5000 XV-N316S Gpsmap 230 UC8T2 VP-DC563I A-S1000 PS-626X LF850 LE40B541 C5-03 N150 Ja03 PCV-RX402 RD-XS32 CF-3200 CN3102PRO SS-TX7 Ferrari L86850 Designjet 120 Motorola V535 2200 SF Remote TL753C TH-42PX60EH TX-830 DRA-685 XDV-P9 DVD-900

 

manuel d'instructions, Guide de l'utilisateur | Manual de instrucciones, Instrucciones de uso | Bedienungsanleitung, Bedienungsanleitung | Manual de Instruções, guia do usuário | инструкция | návod na použitie, Užívateľská príručka, návod k použití | bruksanvisningen | instrukcja, podręcznik użytkownika | kullanım kılavuzu, Kullanım | kézikönyv, használati útmutató | manuale di istruzioni, istruzioni d'uso | handleiding, gebruikershandleiding

 

Sitemap

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101