Reviews & Opinions
Independent and trusted. Read before buy Ulead Videostudio SE 10!

Ulead Videostudio SE 10

Manual

Preview of first few manual pages (at low quality). Check before download. Click to enlarge.
Manual - 1 page  Manual - 2 page  Manual - 3 page 

Download (Spanish)
Ulead Videostudio SE 10, size: 2.3 MB
Instruction: After click Download and complete offer, you will get access to list of direct links to websites where you can download this manual.

About

Ulead Videostudio SE 10Intervideo 831413011273 Video Studio 10 Plus
Video Studio 10 Plus lets you make the most of a full set of creative features, with unmatched ease of use. Make the most of your HD camcorder, widescreen TV and surround sound system. Easily capture, edit, author, output and playback high-definition videos with the best quality picture and sound. With Dolby Digital 5.1 Surround Sound, your home movies will sound like you're in a movie theater. It also has i - Pod and PSP support, 7 video editing tracks and Win - DVD playback software. Short... Read more

Details
Brand: InterVideo
Part Number: 831413011273
UPC: 831413011273

 

[ Report abuse or wrong photo | Share your Ulead Videostudio SE 10 photo ]

Video review

Ulead Video Studio SE DVD Settings For Widescreen Tutorial HD

 

User reviews and opinions

<== Click here to post a new opinion, comment, review, etc.

Comments to date: 1. Page 1 of 1. Average Rating:
GopherMouse 1:37am on Saturday, October 16th, 2010 
This product is pretty terrible to be frank. I have 2 issues with it which render it useless. 1.

Comments posted on www.ps2netdrivers.net are solely the views and opinions of the people posting them and do not necessarily reflect the views or opinions of us.

 

Documents

doc0

Edit. 59

Effect. 79

Overlay. 86

Adding clips to the Overlay Track Multiple overlay tracks. The Overlay Step Options Panel. Adding Objects or Frames. Adding Flash animations. Adding text. Modifying text attributes. The Title Step Options Panel Applying animation. Animation effects.

Title. 95

. 95. 98. 100

Audio.104

The Audio Step Options Panel. Adding voiceover narration. Adding background music. Importing music from an audio CD Adding audio files. Trimming and cutting audio clips. Stretching audio duration. Fade-in/out. Mixing audio tracks. Using the Clip Volume Control. Using the Surround Sound Mixer. Duplicating an audio channel. Volume rubber banding. Applying audio filters.
. 104. 105. 106. 106. 107. 107. 108. 109. 109. 109. 110. 111. 112. 113. 114. 115. 116. 118. 119. 120. 121. 123. 124. 126. 128. 128. 129. 129. 130. 131. 132. 132. 133. 134. 134. 135. 135. 136. 137. 138. 138. 138. 139. 139. 140. 140. 140

Share. 114

The Share Step Options Panel. Creating movie templates. Creating and saving a video file. Burning a DVD, VCD, SVCD or HD DVD. Assembling files. Adding/Editing chapters. Creating selection menus. Previewing. Burning your project onto a disc. Project Playback. Exporting your movie. Export to Mobile Device. Output video file to a different medium. Posting your video on a Web page. Sending a movie by e-mail. Electronic greeting cards. Setting your video as your Movie Screen Saver Creating an audio file. Recording back to a DV camcorder. Menus. File menu. Edit menu. Clip menu. Tools menu. Help menu. Dialog boxes. Advanced Settings (DV-to-DVD Wizard) Audio Save Options. Batch Convert. Border/Shadow/Transparency. Capture Options. Change Capture Plug-in. Burning Options.
Appendix A: Menus and dialog boxes. 134
Preferences: File menu. Preferences (Create Disc). Preview Playback Options. Project Properties. Project Options. Project Settings (Create Disc). Preview Files Manager. Select Device Control. Video and Audio Capture Property Settings Video Color Manager. Video Save Options. Menu command shortcuts Step Panel shortcuts. Navigation Panel shortcuts Timeline shortcuts. Multi-trim Video shortcuts. Others..

159 159

Appendix B: Shortcuts.153
Appendix C: Technology Overview.157
Analog vs. Digital. HD Technology. SmartRender Technology. DV SmartPlay. DVD, VCD, SVCD and HD DVD
Appendix D: System tweaks.161
Enabling DMA for IDE disks. 161 Disabling Write-Behind Caching. 163 Setting the Paging File size. 165
Appendix E. Tips and techniques.167 Glossary.169 Index.178
Welcome to Ulead VideoStudio

Tips: The wheel mouse can be used to scroll through the Timeline. When the pointer is over the Zoom Controls or Timeline ruler, you can use the wheel to zoom in and out of the Timeline.

Audio View

Audio View allows you to visually adjust the volume levels of video, voice and music clips.

Volume rubber band

Clips that contain audio are displayed with a volume rubber band that you can click and drag to adjust their volume.

The Options Panel

The Options Panel changes depending on the program's mode and the step or track you are working on. The Options Panel may contain one or two tabs. The controls and options in each tab vary, depending on the selected clip.

The Library

The Library is a storage depot for everything you need to create a movie: video clips, video filters, audio clips, still images, transition effects, music files, titles and color clips. These are collectively known as media clips.
Tips: You can print images directly from the library. Right-click the image to print then select Print Image and select an image size. Right-click the image then select Print Options to specify print alignment and borders.
To add media clips to the Library: 1. Click Load media to open a dialog box for locating the media clip to insert in the Library.
Load media allows you to locate the clip you want to add to the Library.
2. Select the desired file. 3. Click Open when you are finished.
Note: You can also drag and drop files from Windows Explorer straight to the Library.
Right-click a clip in the Library to view the clip's properties as well as copy, delete, or split by scene.
Hold [Ctrl] or [Shift] to select multiple clips.
To delete media clips from the Library: 1. Select the clip to remove from the Library, then press [Delete]. Or, right-click the clip in the Library and select Delete. 2. When prompted, verify whether you want to delete the thumbnail from the Library.
Sorting clips in the Library
To arrange clips in the Library, click in the Library to open the Options menu, then select Sort by Name or Sort by Date. The way video clips are sorted by date depends on the file format. DV AVI files (i.e., AVI files captured from DV camcorders) will be arranged by order of the shooting date and time of the footage. Other video file formats will be sorted by order of file date.
Notes: You can also right-click on the Library then select the desired sorting type in the Sort By submenu. To toggle between ascending and descending order, select Sort by Name or Sort by Date again.

Library Manager

The Library Manager organizes your custom Library folders. These folders help you store and manage all kinds of media files. To use the Library Manager: 1. Click to launch the Library Manager dialog box. You can also click the Folder arrow and select Library Manager from the drop-down list. 2. Select a media type from the Available custom folders list.

The Capture Step Options Panel
The Capture Step Options Panel consists of three options: Capture Video, DV Quick Scan, Import from DVD/DVD-VR and Import from Mobile Device.

Capturing video

VideoStudio lets you capture video from DV or HDV camcorders, analog camcorders, VCRs, and television. The steps on how to capture is similar for all types of video sources except for the available capture settings in the Capture Video Options Panel that can be selected for each type of source.
Capture Video Options Panel
Duration: Sets the length of time for the capture. Source: Displays the detected capture device and lists other capture devices installed in your computer. Format: Where you select a file format for saving your captured video. Capture folder: Where a copy of your captured file is saved. Split by scene: Automatically separates captured video into several files based on changes in shooting date and time. (This feature can be used only when capturing video from a DV camcorder.) Options: Displays a menu allowing you to modify your capture settings. Capture Video: Transfers video from your source to your hard disk. Capture Image: Captures the displayed video frame as an image. Enable/Disable Audio Preview: Disables audio preview on the computer while capturing DV or HDV.
If the audio sounds choppy, there may be a problem with previewing audio on your computer during DV capture. This does not affect the audio capture quality. If this happens, click Disable Audio Preview to mute the audio while capturing.
To capture video: 1. Click the Capture Step then click Capture Video. 2. To specify a capture duration, enter the values in the Duration box in the Options Panel. 3. Select your capture device from the Source list. 4. Select a file format to use for saving your captured video from the Format list. 5. Specify a Capture folder in which to save video files. 6. Click Options to open a menu for customizing more capture settings. 7. Scan your video to search the part to capture. 8. When you get to the part of the video that you want to capture, click Capture Video to start capturing. 9. If you specified a capture duration, wait for the capture to complete. Otherwise, click Stop Capture or press [Esc] to stop capturing.
Notes: When your camcorder is in Record mode (usually named CAMERA or MOVIE), you can capture live video. The available settings in the Video and Audio Capture Property Settings dialog box vary, depending on the capture file format that you have chosen.

Digital Video (DV)

To capture Digital Video (DV) in its native format, select DV from the Format list in the Options Panel. This saves the captured video as a DV AVI file (.AVI).

3. Customize the overlay clip using the options available in the Edit tab.
4. Click the Attribute tab. The overlay clip is then resized to a preset size and positioned at the center. Use the options in the Attribute tab to apply motion to the overlay clip, add filters, resize and reposition the clip, and more.
Tips: To make overlay clips with transparent backgrounds, you can create a 32-bit alpha channel AVI video file or an image file with an alpha channel. You can use an animation program such as Ulead COOL 3D Production Studio or an image editing program such as Ulead PhotoImpact to create these video and image files. Another alternative is to use VideoStudios Mask & Chroma Key function to mask a specific color on an image.

Multiple overlay tracks

You can also insert media files on another overlay track for added impact for your movie. You can either show or hide these overlay tracks in your project. Click Overlay Track Manager to open the Overlay Track Manager dialog box. Select the overlay tracks to display.
To apply motion to the current overlay clip: In the Attribute tab, select where the overlay clip will Enter and Exit the screen under Direction/Style. Click a specific arrow as to where you want your clip to enter and exit in your movie.
Tip: Pause Duration determines how long your pause will be in the designated area before the clip exists the screen. If you applied motion to the overlay clip, drag the Trim handles to set the Pause Duration.

Pause Duration

To apply transparency to the current overlay clip:
In the Attribute tab, click Mask & Chroma Key to go to the Overlay Options Panel. Drag the Transparency slider to set the opacity of the overlay clip.
To specify Chroma Key settings to the current overlay clip: 1. Click Mask & Chroma Key in the Attribute tab to go to the Overlay Options Panel. 2. Select Apply Overlay Options then Chroma Key in Type.
3. Click the Color Box then select the color to be rendered as transparent.

Without Chroma Key

Tip: Click to open a dialog box where you can specify animation attributes.
4. Drag the Pause duration handles to specify how long the text will pause after it enters and before it exits the screen.

Animation effects

Drop dialog box
Accelerate: Select to start animating the next unit of the title clip before the current unit exits the screen. Unit: Determines how the title appears in the scene: Text: The whole title appears in the scene. Character: The title appears in the scene one character at a time. Word: The title appears in the scene one word at a time. Line: A line of text appears in the scene one at a time.

Fade dialog box

Unit: Determines how the title appears in the scene. Text: The whole title appears in the scene. Character: The title appears in the scene one character at a time. Word: The title appears in the scene one word at a time. Line: A line of text appears in the scene one at a time.
Pause: Applies a break in between the start and end direction of the animation. Select No Pause to make the animation run seamlessly. Fade style: Fade-in: Makes the title gradually appear. Fade-out: Makes the title gradually disappear. Cross-fade: Makes the title gradually appear when it enters the scene and disappear as it exits the scene.

Fly dialog box

Accelerate: Select to start animating the next unit of the title clip before the current unit exits the screen. Start/End unit: Determines how the title appears in the scene: Text: The whole title appears in the scene. Character: The title appears in the scene one character at a time. Word: The title appears in the scene one word at a time. Line: A line of text appears in the scene one at a time.
Pause: Applies a break in between the start and end direction of the animation. Select No Pause to make the animation run seamlessly. Enter/Exit: Denotes the trail from where the motion of the title will start and end. Click the center button to make the title static.

Moving Path

Pop-up dialog box
Character Base Displays the applied font face in the Preview window. Unit: Determines how the title appears in the scene. Text: The whole title appears in the scene. Character: The title appears in the scene one character at a time. Word: The title appears in the scene one word at a time. Line: A line of text appears in the scene one at a time.
Pause: Applies a break in between the start and end direction of the animation. Select No Pause to make the animation run seamlessly. Direction: Specify where the text will originate when the effect is triggered.

Swing dialog box

Importing music from an audio CD
Capture music by importing from an audio CD. VideoStudio copies the CDA audio file then saves it in your hard drive as a WAV file. To import music from an audio CD: 1. Click Import from Audio CD in the Music & Voice tab to open the Rip CD Audio dialog box. To check if the disc is detected, see to it that Audio Drive is enabled. 2. Select the tracks to be imported in the Track List. 3. Click Browse and select the destination folder where the imported files will be saved. 4. Click Rip to start importing the audio tracks. To add third-party music: 1. Click the Auto Music tab. 2. Select how the program will search for music files in Scope.
3. Select the Library from where to import the music. 4. Under Music, select the music you want to use. 5. Select a Variation of the selected music. Click Play Selected Music to play back the music with the variation applied. 6. Set the Volume level then click Add to Timeline.
Tip: Select Auto trim to automatically trim the audio clip to fit the empty space based on the Jog Slider position.

Adding audio files

VideoStudio provides a separate Voice Track and Music Track but you may interchangeably insert voice and music files on either track. To insert, click and select Insert Audio. Choose which track to insert your audio file.
Tip: Click Audio View for easier editing of your audio clips.
The VideoStudio CD also comes with several audio clips ready for you to use. Click Load audio to add them to the Library for easy access.
Trimming and cutting audio clips
After recording voice and music, you can easily trim your audio clips on the Timeline. There are two ways to trim audio clips: On the Timeline, a selected audio clip has two yellow handles that can be used for trimming. Just grab a handle, either from the beginning or end, and drag it to shorten a clip.

Drag the Trim handles.

Tip: You can also trim a clip in the Library by using the Trim handles.
Aside from trimming, you can also cut audio clips. Drag the Jog Slider to the position where you want to cut the audio clip then click Cut clip based on Jog Slider position. You can then delete the excess part of the clip.
Tip: To play the trimmed portion of the clip, click Play Trimmed Clip.
Note: VideoStudio also has an Auto-trim function. When you insert an audio clip between two existing clips in the Timeline, it will automatically be trimmed to fit the available space.

Tips: If you want to use Auto Add Chapters, your video must be at least one minute long or the video has scene change information. If you click Auto Add Chapters and your video is a DV-formatted AVI file captured from a DV camcorder, Ulead VideoStudio can automatically detect scene changes and add chapters accordingly. If the selected video is an MPEG-2 file with scene change information, Ulead VideoStudio automatically generates these chapters for you when you click Auto Add Chapters.
4. Repeat Step 3 to add more chapter points. You can also use Remove Chapter or Remove All Chapters to delete unwanted chapters. 5. Click OK.

Creating selection menus

In this step, you can create the main menu and submenus. These menus provide an interactive screen for your movie viewer to choose which video to watch. Ulead VideoStudio includes a set of menu templates for you to create your menus and submenus.

Clip 1

Clip 2 Main menu

Submenu #1

In this example, Clip 1 has three chapters so when you click the Clip 1 video thumbnail, it will jump to submenu #1. If you look at Clip 2, it has no chapters assigned to it so when you click Clip 2, the video will start playing from the beginning. To edit menus: 1. By default, VideoStudio automatically makes all required menus for you. Use Currently displayed menu to switch to the menu you want to edit. 2. In the Gallery tab, click Menu template category and select a specific category. Click a particular template to apply.
3. Click "My Title" to customize the menu heading. You can also click the text description under each video thumbnail for customization.
Note: If you do not modify My Title and the thumbnail descriptions or skip Step 2, there will be no menu heading and thumbnail text in the final output.
4. In the Edit tab, you can further customize your movie by adding background image, music or audio and by modifying font properties.
Tips: Select Motion Menu to enable motion attributes to the selected menu template. Click Layout Settings to specify whether to apply layout to all pages of the menu, reset the page, or reset all pages of the menu. Click Advanced Settings to specify whether to add a title menu, create a chapter menu, or display the thumbnail numbers in the Chapter List. Click Customize to apply pan & zoom, motion filter and, menu in and menu out effects.

2. Select Mail & Newsgroups in the Category list. 3. Select Use Netscape Messenger from MAPI-based applications. 4. Click OK. To enable MAPI in Eudora: 1. In Eudora, select Tools: Options. 2. Select MAPI in the Category list. 3. Select Always under Use Eudora MAPI server.
Electronic greeting cards
Share your video with friends and relatives by creating multimedia greeting cards. VideoStudio packs the movie into an executable (EXE) file that automatically plays the video. In addition, you can even display your video using your choice of background. To create a greeting card: 1. Select a video clip from the Library.
Note: You cannot export DV AVI files as a greeting card.
2. Click Output video file to a different medium and select Greeting Card.
3. Your video appears in a bounding box in the Multimedia Greeting Card dialog box. Double-click an image from the Background template to select it. 4. Drag the thumbnail to adjust the position. Another way is to enter X and Y axis values. You can also resize the image using the black controls around the thumbnail, or enter Width and Height values directly. 5. Enter a file name for the card in the Greeting card file entry box. 6. Click OK to create the card.
The background templates that are provided with VideoStudio are JPEG image files. You can create your own templates in any graphics editor, or even use still frames captured from your movies. To use your own backgrounds, search for images using Browse next to the Background template file name entry box.
Setting your video as your Movie Screen Saver
Personalize your desktop computer by creating your own video file then setting it as your screen saver. Set a video as your desktop screen saver: 1. Select a WMV file from the Library. 2. Click Output video file to a different medium and select Movie Screen Saver. The Display Properties dialog box will appear with the video file as the selected screen saver. 3. Click OK to apply the settings.

Creating an audio file

Sometimes, you want to save the audio track of your video project in a separate audio file. This is especially useful when you want to use the same sound with another set of images, or when you want to convert the audio of a captured live performance into sound files. VideoStudio makes it easy for you to create an audio file of your project in MPA, RM, or WAV format. To create an audio file: 1. Open your project and click the Share Step.

Tools menu

VideoStudio DV-to-DVD Wizard: Opens the DV to DVD Wizard that allows you to capture videos from a DV camcorder then burn them onto a video disc. VideoStudio Movie Wizard: Opens the Movie Wizard that allows you to quickly create a movie. Create Disc: Allows you to output your project (together with other VideoStudio projects or videos) to create VCD, SVCD, DVD and HD DVD. Select Device Control: Opens a dialog box where you can set up device control. This will allow you to control your DV device using the Navigation Panel. Change Capture Plug-in: Displays the Change Capture Plug-in dialog box that allows you to choose a plug-in for the capture driver. Batch Convert: Opens the Batch Convert dialog box where you can choose multiple video files in different file formats and convert them to a single video file format.
Recover DVB-T Video: Retrieves lost data from captured videos. Full Screen Preview: Gives an actual size preview of your project using the entire screen of a PC or TV monitor. This is only available in the Capture and Share steps. Save Current Frame as Image: Saves the current frame in the Preview Window as an image file in the Library. Print Options: Opens a dialog box where you can specify settings for printing still images. Smart Proxy Manager: Creates working copies of your HD videos with lower resolution. Make Movie Manager: Create and manage templates that contain all the information (file format, frame rate, compression, etc.) required to create a video file from your project. After you have created a template, when you click Create Video File in the Share Step, you will be given the option to use that template. Preview Files Manager: Opens the Preview Files Manager dialog box, listing all the preview files created in the project. You can select the preview files to delete, freeing some of your system resources. Library Manager: Allows you to create custom media folders in the Library. Chapter Point Bar: Sets chapter points in your movie.

Help menu

Ulead VideoStudio Help: Displays general program help about Ulead VideoStudio. Online Registration: This opens your browser to the Ulead VideoStudio Online Registration page. This allows you to instantly register your product and entitles you to full technical support, upgrade prices, special offers on other Ulead products, and occasionally free downloads. Product Updates on the Web: Automatically opens your Web browser and leads you to Uleads Web site for online registration, easy updates, special offers, and a plethora of tips, tricks, and ideas. About Ulead VideoStudio: Shows program version and copyright information.

SmartRender Technology

Speed is usually one of the primary concerns of users when editing videos. While working on a video project, usually, you will want to preview the project as you edit, and it can be quite discouraging if you have to wait a long time to see the results of your work. Ulead VideoStudio's SmartRender feature makes previewing and creating movies a lot faster. When you preview your video project for the first time, VideoStudio 'renders' the project by creating a temporary preview file on your hard disk which combines the video, image, and audio clips with the special effects which you applied to them. The SmartRender feature detects any changes in your project, and if there are no changes, instantly plays back the preview file. If there are changes (for instance, when titles, video filters or transition effects have been added), it renders out only the edited portions, making render times much shorter and faster. The SmartRender feature also skips re-rendering when the properties of the captured video are consistent with the project settings. It only renders your project
the first time you inserted your captured video clips. When you add more captured video clips, VideoStudio directly plays back the project without rendering. In addition to previewing your video files, Ulead VideoStudio gives you an option to instantly preview your project without creating temporary files. With the Instant Playback option, you can play the entire project without having to wait then preview it immediately.

DV SmartPlay

Ulead VideoStudio's DV SmartPlay feature plays a video project directly from the Timeline out to a DV/D8 camcorder without rendering a movie file. It also lets you view your project on an external TV monitor if your IEEE-1394 capture card supports such monitor connection. While you are viewing your project on a DV/D8 camcorder, you can simultaneously record the project to the videotape by pressing Record on your camcorder.
DVD, VCD, SVCD and HD DVD
There are several factors to consider in choosing an output format for your project. These include your desired output quality, target playback device, and viewing screen size, among others. Here are the advantages and disadvantages that picking each output format entails: Digital Versatile Disc (DVD) is popular in video production because of its quality. Not only does it guarantee superb audio and video quality, it can also hold several times more data than VCDs and SVCDs. DVDs make use of the MPEG-2 format, which has a much bigger file size than MPEG-1, and can likewise be produced as single or dual-sided, and single and dual-layered. They can be played on standalone DVD players or on the DVD-ROM drive of your PC. Video Compact Disc (VCD) is a special version of a CD-ROM that uses the MPEG1 format. The quality of the exported movie is almost the same, but usually better than VHS tape-based movies. A VCD can be played back on a CD-ROM drive, VCD player, and even on a DVD player. Super Video CD (SVCD) is commonly described as an enhanced version of VCD. It is based on MPEG-2 technology with Variable Bit Rate (VBR) support. The typical

Audio-Video Interleave is a digital video file format designed specifically for the Microsoft Windows environment.
The recording of video or images to a computer hard disk.

Capture Plug-ins

These are utilities integrated with Ulead VideoStudio that allow the program to recognize capture devices and automatically detect them when they are connected to the computer.
A short section or part of a movie. A clip can be audio, video, still images or a title.
COmpress and DECompress. All videos on a computer uses a special algorithm or program to process video. This program is called a codec.

Color Clip

A simple background color used in a movie. It is often used for titles and credits since they stand out clearly against the solid color.

Composite Video

A video signal that combines luminance and chrominance. NTSC and PAL are examples of composite video.

Compression

Making a file smaller by removing redundant data. Nearly all digital video is compressed in some way or another. Compression is achieved through a codec.

Data Rate

The amount of data per second that is transferred from one part of your computer to another. In digital video, the data rate of your source is very important: CDROMs have lower data rates than hard disks. The data rate of the Internet is very low.

Device Control

A software driver that allows programs to control video sources like the camcorder or VCR.

Digital

Computer data consisting of ones and zeros. Contrast digital information with analog.

Digitizing

The process of converting analog input to a digital form so that it can be used by the computer.
Digital Non-Linear Editing is a method of combining and editing multiple video clips to produce a finished product. DNLE offers random access to all source materials and all portions on the master tape at all times during the editing process.

Driver

A software program that controls the connection between a specific device and a computer.
Digital Video with a capital "D" and a capital "V" stands for a very specific format of video, just like VHS or High-8. This format can be understood (played back, recorded) by your camcorder and also by your computer, if you have the proper hardware (capture card) and software (DV codec). The most exciting thing about DV is that it can be copied from your camcorder to your computer, and then back to your camcorder (after editing, of course) without any loss of quality.

Abbreviation of MPEG Audio Layer-3. MP3 is an audio compression technology that produces near CD audio quality at a very small file size, making it transfer quickly over the Internet.

MPEG-1

A standard for video and audio compression used in many products like VCD. For NTSC, its video resolution is 352x240 pixels at 29.97 fps. For PAL, it works at 352x288 pixels at 25 fps.

MPEG-2

A subset of MPEG-1. It's a standard for video and audio compression used in products like DVD. For NTSC DVD, its video resolution is 720x480 pixels at 29.97 fps. For PAL DVD, it works at 720x576 pixels at 25 fps.
Non Linear Editing. Conventional editing on a VCR is necessarily linear because you must access clips on a video tape in order. Computer editing can be done in any order that is convenient.
Small audible or visual discrepancies that adversely affect audio and video files which have been recorded or captured incorrectly or with faulty equipment.

NTSC/PAL

NTSC is the video standard in North America, Japan, Taiwan, and some other regions. Its frame rate is 29.97 fps. PAL is common in Europe, Australia, New Zealand, China, Thailand, and some other Asian places, which has a frame rate of 25 fps. There are other differences. In the world of DV and DVD, NTSC has the video resolution of 720x480 pixels, while PAL has 720x576 pixels.
These are the superimposed video or image clips over existing clips in your project.

Plug-ins

Plug-ins are utilities that add more functions and effects to a program. In Ulead VideoStudio, plug-ins have made it possible for the program to automatically recognize capture devices as well as output videos for different purposes such as for e-mail, Web page, video greeting cards, and DV recording.

Profile

A Profile covers various attributes for a Windows Media Format file such as bit rate, number and type of streams, compression quality, frame size and so on.

Project File

In VideoStudio, a project file (*.VSP) contains the required information to link all associated image, audio, and video files. You need to open a project file first before starting video-editing in VideoStudio.

Render

Rendering is the process of making a finished movie from the source files in a project.

Scenes

A scene is a series of frames binded by continuity. In Ulead VideoStudio, each scene that is captured using the Split by Scene feature is based on the footage's recording date and time. In a captured DV AVI file, scenes can be separated into several files based on the footage's recording date and time or by changes in the content of the video. In an MPEG-1 or MPEG-2 file, scenes are separated into files based on content changes.

Seamless Capture

As a workaround to the 4 GB capture file size limitation in Windows systems that use the FAT 32 file system (such as Windows 98 and Windows Me), Ulead VideoStudio automatically saves captured video as a new file when this limitation has been reached. This method, known as seamless capture, allows the capturing process to be performed uninterrupted no matter how long the footage is. VideoStudio performs seamless capture when capturing DV Type-1 or DV Type-2 (from DV camcorder), or when capturing MPEG video (from DV camcorder or analog capture device). Windows systems such as Windows 2000 and Windows XP that are installed using the NTFS file system do not have the 4 GB limitation.

SmartRender

SmartRender technology renders only project changes, eliminating the need to rerender whole projects and enabling fast previewing.
This feature automatically splits up different scenes into individual files. In Ulead VideoStudio, the way scenes are detected depends on which step you are in. In the Capture Step, Split by Scene detects individual scenes based on the original footage's recording date and time. In the Edit Step, if Split by Scene is applied to a DV AVI file, scenes can be detected in two ways: by the recording date and time, or by the changes in the content of the video. Whereas in an MPEG file, scenes are detected only based on the content changes.
A storyboard is a visual representation of your movie. Individual clips are represented as image thumbnails on the timeline.

Streaming

This is a relatively new Internet technology that allows large files to be played as they are being downloaded. Streaming is commonly used for large video and audio files.
Super Video CD (SVCD) is commonly described as an enhanced version of VCD. It is based on MPEG-2 technology with Variable Bit Rate (VBR) support. The typical running time of an SVCD is about 30-45 minutes. Although you could extend this to 70 minutes, you will have to compromise sound and image quality. SVCDs can be played back on stand-alone VCD/SVCD players, most DVD players, and all CDROM/DVD-ROM with a DVD/SVCD player software.

Template

doc1

Ulead VideoStudio 4.0 SE: Video Editing 101
Ulead VideoStudio is a video editor that is designed for beginners and home users new to the world of video editing. This software package allows users to work and edit digital video within minutes. This software package comes bundled with the Creative VideoBlaster MovieMaker and enables users to modify the captured video from an analog source and transform it into a format that is readibly accessible. The most current version of this software package is VideoStudio 6.0 and can be purchased with upgrade pricing at http://www.ulead.com/vs/.

Table of Contents

Familiarizing Yourself with Ulead VideoStudio 4.0 SE's Toolbars.. 2 Starting a Video Project.... 8 Importing Video Clips... 8 Inserting Video Clips... 9 Editing Video Clips.... 10 Inserting Transitions.... 11 Inserting Titles.... 11 Inserting Audio.... 12 Inserting Music..... 12 Exporting Movies.... 13 Understanding Movie Export Types... 14 References and Links... 15
Ulead VideoStudio 4.0 SE: Level One CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 1 of 15
Familiarizing Yourself with Ulead VideoStudio 4.0 SE's Toolbars
There are many toolbars that reside within Ulead VideoStudio 4.0 SE. The Options Panel contains many of the same buttons that are on the other toolbars in this program. Therefore, for the other toolbars, only the unique buttons will be shown and described.
VideoStudio 4.0 Main Program Window
Options Panel (Start menu selected)
After clicking the START menu item located at the top of the VideoStudio program window, the project buttons appear in the options panel. The options panel is the oval located to the left of the viewer window. There are two buttons that appear when START is clicked. The buttons that appear in this panel will change relative to the stage of the project that you are on at that time. New Project - This button creates a new project for your video editing session. Open Project - This button allows users to open projects that have been created in the past.
Ulead VideoStudio 4.0 SE: Level One
CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi.
Revised 02-17-03 Page 2 of 15

Library Panel

The next panel that users want to familiarize themselves with is the library panel, which is located to the right of the main viewer window. This is the main panel that allows users to add all the various types of media to their project. There are two main items on this panel. 1. 2. Library Folder Menu - users can select the media type with this menu. Load button - this button will import the type of media the user has selected in the library folder menu.
Options Panel (Global Commands)
This location on the Options Panel is located at the bottom of the oval. There are ve buttons present in this location. Global Commands - users can set program and project preferences with this button Undo - reverses up to 99 past actions in a project Redo - allows reversal of up to 99 past undo actions in a project Help - provides context sensitive help; users can click any object on the screen to nd out about that object after hitting this button Trash - lets users delete clips that are not needed in the video project

Revised 02-17-03 Page 3 of 15
Options Panel (Storyboard Step)
Clip Duration - displays clip length in time Mark In - where you want the clip to start Mark Out - where you want the clip to end Volume - volume adjustment for project Output Options - select output for project Save Frame as Image - Saves Image in Preview window as a new image Save As New Video - cuts selected part to a new video Clip Properties - displays info about the video Fade In - changes volume from 0 to full Fade Out - changes volume from full to 0
Options Panel (Title Step)
Font Face - select your font for your title Font Size - select the size of your text in your title Font Style - select bold, italics, and/or underline Duration - select the duration that your title will appear Motion Style - choose path or style of animation Reset - resets the original settings of the title Line Spacing - adjust the space between lines Font Color - selects the color of your title Alignment - aligns the text to either left, center, or right Add to Timeline - adds the title to the timeline of your video project
Ulead VideoStudio 4.0 SE: Level One CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 4 of 15
Options Panel (Voice Step)
Record New Voice - records voice as a clip Set Mark In - displays time that the clip will start Set Mark Out - displays time that the clip will end Volume - volume adjustment for audio clip Fade In - changes volume from 0 to full Fade Out - changes volume from full to 0 Clip Properties - displays info about the audio Recording Duration - species the length of the recorded clip
Options Panel (Music Step)
Record CD Music - records music from the CD CD Track Play Position - displays the play position of the track that is being played Volume - automatically format the report Clip Properties - displays info about the Audio Fade In - changes volume from 0 to full Fade Out - changes volume from full to 0 Mark Out - displays time that the clip will end Mark In - displays time that the clip will start Play CD Music - plays music from the CD

Ulead VideoStudio 4.0 SE: Level One CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 5 of 15
Options Panel (Finish Step)
Make Movie - opens a dialog box for you to choose the video le type that you wish to create from your project Output Options - displays plug-in effects Save Project - saves project to record changes since last save Play Full Screen - prepares a clip for export to videotape; requires scan converter for export Clip Properties - displays info about the clip Save As New Project - saves current project as a new project with a different lename Export Video Clip - launches the program that you selected from the Output Options drop-down menu
Preview Window (Use for Viewing and Editing Media)
End - moves to the last frame of the clip Home - moves to the rst frame of the clip Play Project - plays the current timeline Play Clip - plays just the selected clip Preview Window - shows how the project looks currently Preview Bar - scrollbar for the Preview window Repeat - loops clip until stopped
Ulead VideoStudio 4.0 SE: Level One CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 6 of 15

Timeline Interface

Fit Project in Window - scales timeline to allow viewing of the entire project on the timeline Storyboard Switch - switches to storyboard mode Title Track - row that titles are placed
Insert Media Files - allows users to select various Video Track - row that video clips are placed media les to insert into the timeline Voice Track - row that voices are placed Music Track - row that music clips are placed Zoom In - decreases the time/scale of the ruler panel
Ruler Panel - shows the time-scale of the project Zoom Out - increases the time/scale of the ruler panel

Storyboard Interface

This Interface allows users to see a thumbnail representation of the project. You can drag and drop media clips to alter the sequence of the project from this view. The legend in the image gives you an example of what different media types look like in this mode. Timeline Switch - switches the interface back to Timeline Mode

Revised 02-17-03 Page 7 of 15

Starting a Video Project

1. 2. Click the Start button on the top menu. This will change the Options Panel. Reference the toolbar overviews in the beginning of this hand out if you need to review the parts of the VideoStudio interface. Click the NEW PROJECT button to create a new project. Type SampleMovie for the Project Name. Browse and Save the Project to a folder that you create on the desktop. (Ex: LastName_VideoProject) Type CREATE Workshop for the Description. In the Available Project Templates, click the MPEG-2 720x480 NTSC (29.97 f/s) Medium quality template. Click the OK button to start work on your project.

3. 4. 5.

6. 7. 8.

Importing Video Clips

If you have just created or opened a project, you are now on the Storyboard Step of the project. Go to the Library Panel and click the Load the Video that you want to import into VideoStudio.
Note: You do not have to use all clips that you import into the Library Panel. This process just makes the clips available for use in the project.
Revised 02-17-03 Page 8 of 15
Importing Video Clips (cont.)
3. When the OPEN VIDEO FILE window appears, browse to the CD Drive of your computer. There will be a folder named MOVIES. (D:\Movies\) Multiple videos will be located in this folder. Select the video you wish to import by clicking on the lename once. Click the OPEN button to import the selected video clip.
Note: Each school has videos of their school. You can use either videos from your school or multiple schools. Each video is appropriately named using the CREATE for Mississippi naming convention relative to school abbreviations.

Inserting Video Clips

1. Click the thumbnail of the video clip located in the Library Panel that you want to insert into your project. Drag and Drop the thumbnail of the video onto the VIDEO TRACK of the Timeline.
You should now see the clip in the timeline. Repeat this step for any other clips that you wish to insert into your video project.
Revised 02-17-03 Page 9 of 15

Editing Video Clips

1. 2. 3. Select the clip in the timeline that you want to edit. Click the PLAY button located on the preview bar. When you get to the section of the clip that you want to start the trimming, click the STOP button. Click the SET MARK IN button located in the Options Panel to set the MARK IN location. Click the PLAY button located on the preview bar. When you get to the section of the clip that you want to end the trimming, click the STOP button.
Click the MARK OUT button located in the Options Panel to set the MARK OUT location.
Click the APPLY CHANGES button to trim the clip.
Click the SAVE SELECTION AS NEW VIDEO FILE button to save your newly trimmed clip to the Library. If you want to edit and save out other portions of your video clip, click the UNDO button until your video returns to its original size.

Note: If you have a big video that you are editing, you may want to use the Trim Bar to edit the video. Click and drag the MARK IN button on the trim bar to the right and click and drag the MARK OUT button on the trim bar to the left to isolate your newly trimmed clip. Fol low Steps 7-8 to nish the editing of your clip.
Ulead VideoStudio 4.0 SE: Level One CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 10 of 15

Inserting Transitions

1. 2. 3. 4. 5. 6. Click the EFFECTS step on the main menu. Click the SWITCH TO STORYBOARD MODE button. Make sure you have multiple clips in your Storyboard because you cannot have transitions if you do not have more than one clip. Select the transition that you want from the Library Panel. Drag and drop the transition between the clips that you want to have a transition effect. Switch back to TIMELINE MODE to preview your transition effect by playing your project.

Inserting Titles

1. 2. 3. Click the TITLES step on the main menu. Click the CREATE OR EDIT TITLE CLIP button. Type in the text that you want for your title in the PREVIEW WINDOW. Format your text using the buttons in the Options Panel. Select the motion style that you want for your transition from the drop-down menu. Refer to Page 4 for an expanded description of the Options Panel. Click the ADD TO TIMELINE button to complete the process. VideoStudio will add the title to the Title track of the timeline. At this point, you can drag your title to any location on the timeline.
CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 11 of 15

4. 5. 6.

Inserting Audio
1. 2. 3. Click the VOICE step on the main menu. Select an audio clip from the Library Panel. Drag and drop the selected clip to the Voice track.
If you want to record your own audio, click the RECORD NEW VOICE button to start the recording. Click the RECORD NEW VOICE button to stop the recording. VideoStudio will automatically insert your audio clip to the timeline. You can resize the duration of the audio clip by dragging the right border of the clip to the right or the left. At this point, you can drag your audio clip to any time location in your project.

Inserting Music

1. 2. 3. 4. 5. 6. 7. Click the MUSIC step on the main menu. Select an audio clip from the Library Panel. Drag and drop the selected clip to the Music track. If you want to record your own audio, click the RECORD CD MUSIC button to start the recording. Click the RECORD CD MUSIC button to stop the recording. VideoStudio will automatically insert your audio clip to the timeline. You can resize the duration of the audio clip by dragging the right border of the clip to the right or the left. At this point, you can drag your audio clip to any time location in your project.
CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 12 of 15

Exporting Movies

1. Click the FINISH step on the main menu.
Click the MAKE MOVIE button to start the export process.
Type a lename for the newly created movie. Click the SAVE button to start the rendering process. If at any time you wish to stop the export process, click the ESC key on your keyboard to abort the rendering process.
You can choose many different types of video letypes for export during this step. For an explanation of the different letypes that are available for export in this program, go to the next section of this handout, Understanding Movie Export Types.
Revised 02-17-03 Page 13 of 15
Understanding Export Movie Types
AVI - An AVI (Audio Video Interleaved) le is a sound and motion picture le that conforms to the Microsoft Windows Resource Interchange File Format (RIFF) specication. This movie type depends on codecs. If the codec is not installed on an user's computer, the user will not be able to play the le. MOV - This the le-type extension for digital video les in the QuickTime format made by Apple Computers, Inc. One of the most common video codecs, Quicktime is a great multi-platform alternative to Real or Windows Media solutions. Quicktime les are easily recognized by their.mov le extension. In addition to the standard Quicktime included with the Mac and the free Quicktime player for PCs, Quicktime Pro in cludes a method for editing your video les. The only problem with this format is that you cannot import MOV les easily into PowerPoint for PC presentations. MPEG - MPG (or MPEG) stands for Moving Picture Experts Group, an independent committee of audio and video experts that created the MPG le format. The MPEG format frequently offers better compression than the AVI format, and better image and sound quality as well. MPG export is not supported as widely as AVI export, but most video editors can convert AVI les to MPG les. MPEG-1 - MPEG-1 is the best MPEG Media Type for use on the Web and for use in videos that will be distributed via e-mail This is due to the fact that MPEG-1 les are generally easier on system resources and smaller in le size than other MPEG Media Types. MPEG-2 - MPEG-2 is a newer, more exible, and more powerful MPEG Media Type. The quality of MPEG-2 can be so good that its the le format used in DVD and digital satellite television. The most signicant downside of MPEG-2 in terms of use on the Internet is system resources. RM - Real Networks Real Media Files that are used for streaming video over the Internet. Typically, these les are broken up to packets to allow users at all download speeds to view these videos.

Revised 02-17-03 Page 14 of 15

References and Links:

Apple - iLife - iMovie
http://www.apple.com/imovie/
Audio/Video Recommendations
http://thunderbay.indymedia.org/process/resources/tutorial.php
An Overview of Planning, Shooting, Capturing, Editing and Embedding Video for Delivery on a Computer
http://cter.ed.uiuc.edu/courses/edpsy490i/su01/streaming_media/resources.htm
Create Home Videos with Windows Movie Maker
http://www.microsoft.com/windowsxp/moviemaker/default.asp
Creative VideoBlaster MovieMaker Support and Drivers
http://www.americas.creative.com/support/welcome.asp?centric=149
Desktop Video Editing and Product Review Web site
http://desktopvideo.about.com/mbody.htm
Dummies: Shooting Your Digital Video
http://cda.dummies.com/WileyCDA/DummiesArticle.rdr?id=16
Ulead Learning Center - General Video Info
http://www.ulead.com/learning/videoinfo.htm
Video for Instructional Use
http://www.indiana.edu/~tltl/multimedia/instr_video.html Contact Information:

Voice: 662-325-5009

Web site: www.create4ms.org
CREATE for Mississippi Copyright 2003. All rights reserved. This document may be copied and distributed for nonprot educational purposes only Provided that credit is given to CREATE for Mississippi. Revised 02-17-03 Page 15 of 15

 

Technical specifications

Full description

Video Studio 10 Plus lets you make the most of a full set of creative features, with unmatched ease of use. Make the most of your HD camcorder, widescreen TV and surround sound system. Easily capture, edit, author, output and playback high-definition videos with the best quality picture and sound. With Dolby Digital 5.1 Surround Sound, your home movies will sound like you're in a movie theater. It also has i - Pod and PSP support, 7 video editing tracks and Win - DVD playback software. Shorter launch time for the wizards and main editor means less waiting so you can start editing right away. The program is also much more responsive while editing, previewing and selecting clips. - X output for i - Pods, PSPs, Smartphones, PDAs and other portable devices Digital TV support Import JVC hard drive camcorder MOD files and control USB camcorder devices Windows XP64 and MCE Support - Take advantage of these next generation platforms without additional software Inter - DVD Player - Share your standard and high-definition video (MPEG-2 HD/WMV-HDWMV-HDWMV-HD) right from your computer Pocket DV Show MCE plug-in - Capture video and burn DVDs using your remote control on Windows Media Center PCs Product Features - Software for easy and affordable video editing and DVD authoring - 3 ways to make movies with step-by-step editing - Flexible timeline and storyboard modes; adjustable user interface - Movie wizard for users new to video editing; over 45 video filters - 100s of customizable effects, filters, and transitions System Requirements Platform: Windows XP / 2000 / Vista, Mac Title: VIDEO STUDIO 10 PLUS Model: 831413011273 Code: 831413011273

 

Tags

GP 1366 C375BEE MD-MT888 KX-TG2431W 830 845 Onyx 800R Travelmate 8000 MAC 335 DC-X21Z Bk PM640VXI GV-600 1500 VD SDP-2 T1 D-EJ985 NN-CT878 TMS320F2812 Krups 1530 DP-SE7 KD-S821R MX-2600 3100 Samsung ST50 EL-2611CB3- Replicator 3 Syndicate 535 I HT903TA WV-CP160 Ru 950 Captivate Player Victoria WM12E361BY FW-R7 Cyber-shot D5300 LAV62600 Server Lide 20 CI-6330 TD-9K Servers 21j1-RU SGH-C230 DM2002X Bluetooth KW-AVX-800 AR-650 Review Minolta 3031 3320L Classic Platinum Plus EX 100 Cafamosacf80 TS-930S 330 Plus ED-A100 Mouse 1600 Abit IL8 RF-SW200 TDS362T C-3030zoom Smartphone LE40A556p1F EM2600 SB-RX300D LA-36P K608I DMR-ES20 NN-SN960S CS-M01A 5 0 Ericsson GC79 DSC-W270 Gyration GO C-40 Zoom KE-W50a10E Cs3 PT-AE4000U EW1265F LE46A656 Router GM-70 BV7300 IA100 LN40C530f1H DTB-P770Z CMT-CP100 TCS605E KF-50SX100K CDX-GT434U DV6000 Pyramid 403G PS42B450b1 Firefox F15 Fighter 2 CG1410 Kx-tsc11 KNA-G421

 

manuel d'instructions, Guide de l'utilisateur | Manual de instrucciones, Instrucciones de uso | Bedienungsanleitung, Bedienungsanleitung | Manual de Instruções, guia do usuário | инструкция | návod na použitie, Užívateľská príručka, návod k použití | bruksanvisningen | instrukcja, podręcznik użytkownika | kullanım kılavuzu, Kullanım | kézikönyv, használati útmutató | manuale di istruzioni, istruzioni d'uso | handleiding, gebruikershandleiding

 

Sitemap

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101